Jump to content


Photo

Programmer Not Cooperating


  • Please log in to reply
3 replies to this topic

#1 j_Park

j_Park

    X-S Enthusiast

  • Members
  • 12 posts

Posted 29 January 2004 - 02:24 PM

the bios on my 2.2lite+ seemed to spontaneously "go bad" a couple weeks back for no reason - it would just frag 3 times every time - so i was told the best option would be to buy a programmer. except the programmer doesnt seem to work worth shit. ive used a number of tutorials, but the chips used in the tuts are older, except for this one. but x2cable still gives me SYNC errors, esp. F. also, either x2cable or the programmer fried both my and my roomates lpt driver, to where it simply could not recognize or access the lpt port...had to do system restore to undo that. it is just becoming a huge, inexplicable hassle to get things up and running when i dont even know what happened in the first place. any help/advice with this programmer thing would be much appreciated.

#2 j_Park

j_Park

    X-S Enthusiast

  • Members
  • 12 posts

Posted 29 January 2004 - 10:23 PM

so, i got my programmer working, and it seems to do everything right according to x2cable, but the chip still frags when i stick it back in the 'box. ive tried 4977, 4981.67, m7, and cromwell 2.12, but nothing works. i dont know if my chip spontaneously went bad or what, but reflashing it doesnt help. still frags. and i dont think its contact points/d0, because all the lights are on when the chip is off. if anyone else has had this problem and figured out whats wrong, itd be much appreciated. thanks.

#3 [GaToR]

[GaToR]

    X-S Enthusiast

  • Members
  • 9 posts

Posted 29 January 2004 - 10:33 PM

I had a similar issue with a 2.2 pro. Is this a pogo pin, header pin or wire install? If it's pogo, I suggest you wire/header pin it to confirm that's not the issue. if it's already wired, I would redo the solder points because Mine was fraging but I was able to flash the chip no problem, the issue was the solder points and it worked fien when I redid the job. That's my 2 cents worth, hope it helps.

#4 Scan-C

Scan-C

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 29 January 2004 - 10:39 PM

thje lights mean nothing. even if there's only contact to some of the lpc points they will light up. be sure that every single point is connected.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users