Jump to content


Photo

Prince Of Persia Wont Load Off Hdd


  • Please log in to reply
7 replies to this topic

#1 liquidneo

liquidneo

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Miami, FL. USA

Posted 30 January 2004 - 06:15 AM

ive read the FAQ's and searched the forums and as far as i know the game should be working fine. the only thing i can think of at this point is it was a bad backup, and i lent the game to my friend. i can get it offa him tomorrow morning, but its 3:30 AM here and he is asleep and im getting the itch to play the game right now.

the game was working fine off the legal copy and i backed it up onto HDD. went to my friends house and lent him the game to show him how cool it was and what not. i came home, patched the game with DEXBE 0.5 uploaded the new default.xbe back onto the xbox. rebooted, launched the game... and it just stays at the evox logo. it wont even go back to the evox dashboard, it just stays at the logo indefinitely. its been on my TV for like 20 minutes now. i double checked the patching. looked fine, reuploaded to my xbox. tried again. still nothing, 3-4 power offs and powering back on. nothing. if anyone can help me get the game running tonight i wud really appreciate it. its 3:30 AM and im bored out of my mind and not going to sleep anytime soon.

#2 hipstergk27

hipstergk27

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 January 2004 - 12:19 PM

what are you using to back up your games?

#3 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 30 January 2004 - 12:26 PM

How to Fix Game Backup/Freeze Problems

I'm not familiar with DEXBE but have you tried a different program to patch such as Craxtion or ADR?

#4 liquidneo

liquidneo

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Miami, FL. USA

Posted 31 January 2004 - 04:04 AM

yeah i read ur FAQ chefelf and i tried all the suggestions there and nada. im about to try craxtion now. dexbe has never given me problems in the past tho, so i dunno.

#5 indecisve

indecisve

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 31 January 2004 - 11:07 AM

Your problem is with dexbe. Never ever use it to patch.

dexbe was written in 2002. Back in the good days we were on xbe file format 1.0. Everything was simple. No media checks apart from beta chip at location 214 (hex).

Then things started to changed. The xbe header changed. The media checking changed and so on....

Now although dexbe and similar programs can analyse the new structure well.. When u edit an xbe in this way and save it... it reverts back to the old header format and the xbe becomes the old structure. This invalidates the way the xbe is analysed for kernal information on some programs/mods. Therefore you invalidated the header of the xbe... which causes it not to boot.

Edited by indecisve, 31 January 2004 - 11:07 AM.


#6 liquidneo

liquidneo

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Miami, FL. USA

Posted 02 February 2004 - 08:08 AM

and im curious? i was told craxtion patches strate off the disc. but are there any programs that patch off the hard drive or via FTP or anything of the like? im afraid i dont know too much about xbox modding or software and id rather use a PC based program where everything is nice and safe and i know what goes where. i actually had my mod done for me.

#7 liquidneo

liquidneo

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Miami, FL. USA

Posted 03 February 2004 - 08:03 AM

uhm? yes? no?

#8 Bungholer

Bungholer

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 03 February 2004 - 09:53 AM

Patch It!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users