Jump to content


Photo

Soldering Mistake.. Help Please


  • Please log in to reply
3 replies to this topic

#1 Siccmade

Siccmade

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 30 January 2004 - 06:16 PM

I was trying to connect the points too flash a 1.5 and somehow i messed it up and theres no points anymore.. well anyways it frags now.. is there anything i can do to fix this?
thanks


#2 BaDvs3viL

BaDvs3viL

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Interests:XBOX :P
  • Xbox Version:v1.0

Posted 30 January 2004 - 07:17 PM

Well if you lost the points.....as in there solder on the lil pads are gone....That would not make it frag......you can follow those points to the bottom of the board to find the alternates but they are a B@#@$ to solder......but anyway....Like I said that would not make it frag....sounds like you might have got solder somewhere it should not be or lifted a trace or something.....did you ever get to the flashing part?....maybe a bad flash?

#3 fluidmax

fluidmax

    X-S Senior Member

  • Members
  • PipPip
  • 280 posts
  • Xbox Version:unk

Posted 30 January 2004 - 11:32 PM

BaDvs3viL was right....that will not make ur xbox frag...so you must did something else wrong..

this is why i keep telling people don't use soldering iron that is higher then 15watt and don't touch a point for longer then 2 seconds... and DO NOT flash your TSOP if you don't know what you are doing and if you do not have a way to recover it.

#4 DaShiZNiT

DaShiZNiT

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,267 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 31 January 2004 - 08:16 AM

time to part it out, PM me I need some things.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users