Jump to content


Photo

Chipless Modding A 1.4-1.5 Xbox


  • Please log in to reply
2 replies to this topic

#1 Dionysus187

Dionysus187

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 31 January 2004 - 07:09 PM

Well after some help from another thread in this section of the board (thanks) I've found that modding my xbox without using a chip is becoming increasingly difficult.

I have tried the MA load save hack but I get a "Service required. Call Customer Support." error when attempting to load the save. Then I tried the hot-swap trick only to learn I lack a 2nd IDE cable with no devices attached to do it, according to the guide I used.

I'm basically looking for a testimonial of someone who has chipless modded a 1.5 xbox or a guide that has been proven to work without soldering. Or a confirmation that it just can't be accomplished. I've searched through the tutorials more times then I'd like to have done, so saying "Look through the message board and/or tutorials" will be of no help.

I will be attampting the save game hack with 007 in the mean time in case its just some fluke only MA won't work.

#2 The Juggler

The Juggler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,254 posts

Posted 31 January 2004 - 07:19 PM

I have successfully modded several v1.5's now. If you want to mod one that has a kernel version of 5530, then you would have to do a TSOP flash. Otherwise with an older kernel, you should be able to load a savegame exploit, and install an audio or font exploit from there.

#3 AlienTiger

AlienTiger

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Location:jersey
  • Xbox Version:unk

Posted 31 January 2004 - 08:58 PM

lettme know if the 007 exploite works 4 u Im havinfg the exact same trouble /w the MA one




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users