Jump to content


Photo

Hdd Went Bad?


  • Please log in to reply
5 replies to this topic

#1 twista23

twista23

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.0

Posted 01 February 2004 - 08:01 PM

hi, i was wondering if i messed up my hard drive. I formated it with the Slayer auto installer 2.5 and now my ftp is acting wierd. It goes fine for a few files then freezes. i have the 1.8.3285 dash board and the evox D.6ef bios.also its a western digital 20 gb hard drive. any help would be great, THANKS!

#2 gfk

gfk

    X-S Senior Member

  • Members
  • PipPip
  • 235 posts
  • Location:Wigan
  • Interests:everything computer related
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 01 February 2004 - 08:05 PM

have you setup your ftp settings correctly?

#3 twista23

twista23

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.0

Posted 01 February 2004 - 08:07 PM

Yes i can connect to the xbox fine its just tranfering them that get screwed up

#4 gfk

gfk

    X-S Senior Member

  • Members
  • PipPip
  • 235 posts
  • Location:Wigan
  • Interests:everything computer related
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 01 February 2004 - 09:51 PM

what software you using?

what kind of errors you get?

#5 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 01 February 2004 - 11:34 PM

wink.gif update your dashboard and your bios...

#6 twista23

twista23

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.0

Posted 02 February 2004 - 02:23 AM

ok so i got to the dashboard not everthing is there, but the ftp is still messing up and freezing. the dashboard is 1.8.3285 and evox d.6ef. the software im using is FlashFXP and the passive mode is off. also if i were to update the bios/dashboard why would that make a difference. just wondering cause i had this same exact setup and worked fine until this DVD2XBOX screwed everything up, so the only thing on the harddrive is the dashboard in the C drive, that cause i formated it w/ Slayers disc. PLease help me!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users