Jump to content


Photo

Recently Switched To Avalaunch Now Original Games


  • Please log in to reply
3 replies to this topic

#1 jlgreen420

jlgreen420

    X-S Young Member

  • Members
  • Pip
  • 51 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 02 February 2004 - 06:25 PM

i just switched to ava 48.4 but now my original games won't boot from disk anymore. just resets me back to the dash. I went back to evox which was working fine before i switched and now it won't boot original disk either. Or DVD movies. both of them just keep kicking me back to dash. I thought maybe upgrading bios would help. used both m7 and x4981. neither of them fixed the problem. if i load the game onto harddrive it will play off of that. another weird thing is that even though i can't play any real xbox games or dvd's i can launch my evox or slayers boot disk. any ideas on what the hell i am doing wrong??

#2 PuddWakkr

PuddWakkr

    X-S Genius

  • Members
  • PipPipPipPip
  • 849 posts
  • Location:Buckeye State
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 February 2004 - 11:53 PM

Nope if your Xbox is reading slayers disc then it is looking for D:\\default.xbe on startup. Try holding down left thumbstick (I think that's the correct one) when ava is booting and see if it launches an xbox game in the drive. Also how are you trying to launch the games thru ava , your just clicking on the DVD icon in the top right corner right?

#3 lamrith

lamrith

    X-S Senior Member

  • Members
  • PipPip
  • 161 posts

Posted 02 March 2004 - 11:35 AM

My box autolaunches an DVD movie I install in the drive even when it is at the dash. Then it just hangs there with the laoding DVD screen displayed. the eject LED will cycle all 3 colors and the harddrive is working away. WTF? If there a setting in the dash that will have it not autolaunch? There must be somethign else going on also for it to hang. How about it launching a movie if it is booted with the movie in?? I do have the DVD kit for the box..

Movie I tried was Nemo, I might try other also. Turning the chip OFF fixed it, but I don't want to have to switch off everytime me or the kids want to whatch a movie muhaha.gif



#4 PuddWakkr

PuddWakkr

    X-S Genius

  • Members
  • PipPipPipPip
  • 849 posts
  • Location:Buckeye State
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 March 2004 - 03:53 PM

There is a section in the xml that says auto launch movie and this can be turned on or off.
user posted image
Also you can change it from the xbox movie player to dvdx (which I like better) very easily too. Here are some instructions if your interested..http://home.neo.rr.c...faultmovie.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users