Jump to content


Photo

I'm Just Not Getting This Right!


  • Please log in to reply
4 replies to this topic

#1 mr.peters

mr.peters

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Indiana
  • Xbox Version:v1.0

Posted 05 February 2004 - 01:13 AM

I have een tring for four days and just missing some thing important. I have read every tutorial asked several questions on here and I'm at my wits end! I know this is a lot to ask but could somebody help me live on AOL Instant Messager? I have my screen name on file here and I need somebody to walk me through this step by step if you could. I have a good copy of Slayer's newest disk and everything but the know how.

#2 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 05 February 2004 - 01:37 AM

I'm not on AOL - maybe someone else will hook you up.

Extract the downloaded archive (WinRar) and get to the ISO file.

Use Nero (Burn Image is what you want - use whatever program). Do not burn a data cd or you just wind up with an ISO file on a data disc rather than an acutal ISO image burned to the disc.

Burn slowest speed. Use a brand new disc

You do realize you may need to try a lot of different CDRW types. Memorex 700MB, Maxell 650MB, stuff like that.

Also - are you absolutely sure you have a hacked bios loading on your modchip. A bios that is visibly different than the standard one is very important. I helped a guy for a day before I finally got wise and asked him to verify it said Xecuter under the green X during the bios load.

If all of that fails - try swapping in a computer CD drive (either use your computer's power supply and hold the Xbox close enough or get a Y splitter). You leave the Xbox DVD drive with the yellow power still in it and simply attach the IDE cable to the PC drive in the middle while retaining the Xbox HD at the end. This will take the media type out of the equation completely.

#3 kennyg704

kennyg704

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 05 February 2004 - 01:49 AM

i used a dvd-r and it worked perfectly!!

#4 mr.peters

mr.peters

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Indiana
  • Xbox Version:v1.0

Posted 05 February 2004 - 02:18 AM

A guy helped me and I got my bios flashed right now I'm just trying to get a goog version of Slayer's to work. Does it have to .ISO or .xISO?

Either way I think its just a matter of time. Thank you all for your help.

#5 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 05 February 2004 - 03:43 AM

QUOTE (mr.peters @ Feb 5 2004, 04:18 AM)
A guy helped me and I got my bios flashed right now I'm just trying to get a goog version of Slayer's to work. Does it have to .ISO or .xISO?

Either way I think its just a matter of time. Thank you all for your help.

Slayers is already an XISO (the file format says ISO on your computer but it is an ISO arranged specifically for the Xbox). If people have trouble I prefer them to test media on Slayers since testing your media and XISO creation skills at once is a little much for many people.

PS - I knew it was the bios wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users