Jump to content


Photo

Is My Harddrive Not Working Or What


  • Please log in to reply
3 replies to this topic

#1 roperneal

roperneal

    X-S Young Member

  • Members
  • Pip
  • 45 posts
  • Location:I live in American
  • Interests:I like silly puddy
  • Xbox Version:v1.0

Posted 05 February 2004 - 09:12 PM

I have a new harddrive and installed it, then loaded Slayer's Auto Installer. Although everytime i select rebuild new harddrive, it looks like its doing something for about five secs and the it says done. Normally after this is done, i reboot and evox loads, but this time, it acts as if nothing happened.

#2 Strud1512

Strud1512

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,655 posts
  • Location:Wagga Wagga, NSW, Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 05 February 2004 - 10:14 PM

It should take around 5 minutes to install a new large HD using Slayers CD.
What happens if you boot with the CD and FTP in from your PC - can you see the partitions?

#3 MoeMan949222

MoeMan949222

    X-S Genius

  • Members
  • PipPipPipPip
  • 800 posts
  • Location:Your moms Bakery
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 05 February 2004 - 11:35 PM

does that format it when u rebuild the hd?
i think u may need to format it first !!

#4 p1nball

p1nball

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 February 2004 - 12:19 AM

QUOTE (MoeMan949222 @ Feb 6 2004, 01:35 AM)
does that format it when u rebuild the hd?
i think u may need to format it first !!

You don't have to format the drive first.

You may have a bad burn of Slayers. If you are using a CD-RW you should use a new one to burn onto. There are tons of messages in his thread that are related to problems and media.

BTW - Burn at 1x.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users