Jump to content


Photo

Can't Boot Games Off Hdd


  • Please log in to reply
3 replies to this topic

#1 Onnichiwa

Onnichiwa

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 December 2002 - 01:51 PM

I've got a Xbox modded with a Matrix chip, which is flashed with the "Xecuter 2 4972 final v1.0 256K" Bios. I've got Evox 1.8.2812 installed on the HDD, which is a 20GB Samsung.

I have no problems booting emu's and apps and playing roms and movies on them, but most games I've tried won't boot of my HDD. When I try to boot them Evox just hangs at the loading screen.

Anyone have any idea what is the problem, because I think it might be the HDD, but before I buy a new HDD I want to be sure I'm spending my money on something that works.

#2 octoped

octoped

    X-S Enthusiast

  • Members
  • 24 posts

Posted 08 December 2002 - 10:13 PM

I had the same thing happen with a few games for some reason, so I updated to the Xecuter 2 4973 bios and they all seem to work now. So try and give that a go smile.gif

#3 inciter

inciter

    X-S X-perience

  • Members
  • PipPip
  • 326 posts

Posted 09 December 2002 - 06:21 AM

EvolutionX 2.6 on my XB W/Matrix and 120ghd has resulted in zero problems.

I here more problems about the one your using.

#4 Onnichiwa

Onnichiwa

    X-S Enthusiast

  • Members
  • 8 posts

Posted 09 December 2002 - 04:36 PM

Well I flashed my chip with another Bios and it seems that this has worked, allthough it could be coincidence, since I tried a game I haven't tried before.

It does seem however that I wil lneed to put another HDD in my Xbox, unless Outlaw golf is supposed to have long loading times of HDD.

Can anyone recommend me a good HDD to use??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users