Jump to content


Photo

Backed Up Games Not Loading


  • Please log in to reply
4 replies to this topic

#1 andrewlawrence001

andrewlawrence001

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 February 2004 - 09:31 PM

i recently got 15 games. some of them dont load up at all and others freze on my xbox. they work on my friends who said he had to change some setting to make them work.
can any one tell me what settings to change and how.

thanks biggrin.gif

#2 tribefiend

tribefiend

    X-S X-perience

  • Members
  • PipPip
  • 429 posts
  • Location:Seattle
  • Xbox Version:v1.0

Posted 06 February 2004 - 09:35 PM

Try turning off the in-game-reset(IGR) in your evox.ini...if you're using evox...and in your system settings screen. You know how to edit your ini right?

#3 andrewlawrence001

andrewlawrence001

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 February 2004 - 09:52 PM

i checked the setting and the IGR are all turned to off.
i heard something about clearing the cache or something but i dont no how to do it.


#4 tribefiend

tribefiend

    X-S X-perience

  • Members
  • PipPip
  • 429 posts
  • Location:Seattle
  • Xbox Version:v1.0

Posted 06 February 2004 - 10:35 PM

x:, y:, and z:, partitions can be emptied. Also there is a cache folder in your c: partition. don't delete the folder, only the contents in it.

#5 andrewlawrence001

andrewlawrence001

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 February 2004 - 11:18 PM

how do i delete the contents in thes partions and how do i find them. sorry but i am new to the whole xbox thing




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users