Jump to content


Photo

Cromwell Patched Bios Doesn't Work For Me


  • Please log in to reply
1 reply to this topic

#1 Pooky

Pooky

    X-S Senior Member

  • Members
  • PipPip
  • 203 posts

Posted 09 February 2004 - 10:21 PM

i dont realy know where to put these questions elsewhere..

I have bought a xbox form someone. This guy tried to flash his xecuter lite with evox. After that the xbox didn't want to boot anymore. It's flashing green for a half sec and then flashing red. This tells me there's someting wrong with the eeprom, right?

Next problem is dat he locked his 80gig hd. But no backup. I locked it with the slayers cd. So, i tried to unlock the hd in my pc by using TEAMASSEMBLY as password. no succes.

Next thing i did was trying to get rid of the flashing red led on the xbox. I patched the cromwell bios with an eeprom (not the eeprom of this hd) and i flashed the chip with it. When i booted the xbox the first time with the patched cromwell it gave the signal that the eeprom was succesfuly flashed. There also was a whole bunh of text which i couldn't read properly. I did read that i there was an error with the hd and that it couldn't be unlocked (because the eeprom doesn't belong to the hd). I also had to puht a cd in the drive. But when i put in the slayers disk it didn't do anything

When i shut done the xbox and turned off the chip and rebooted it just flashed red again. Again i booted with the chip and again the eeprom was flashed succesfully. But this time there was no error.. just some details of the xbox.
This time there was no question about a cd. Just red/green/orange flashing.

I don't see why there should be a problem because the flashed eeprom doesn;t belong to the hd. Because, if the eeprom is allright then the xbox should boot up and give error 6


so.. a whole lot to tell. Now just some questions

1. is it the eeprom (looking at the led error) or could it be something else

2. if the hd is locked with the slayer cd, then the Master password should be TEAMASSEMBLY. In atapwd i tried to change the masterpassword but i get rejected by the disk. What can be the problem here

3. Why did i first get an error with booting up with the patched cromwell and after that no more

4. why doesn't cromwell work. Or might the problem be something else sad.gif

5. are there more people who had the same problem after trying to flash a chip in evox

hope someone can help me out here

#2 Lugnut

Lugnut

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,006 posts

Posted 19 February 2004 - 12:26 AM

you might of tried to mix match a 1.0 xbox eeprom with a 1.1-1.5, have to make sure if one of the xbox's is 1.0 and you want to write an eeprom to it , it has to be another 1.0 eeprom

and vice versa if the xbox is v1.1 to 1.5 then you have to use an eeprom from 1.1 to 1.5.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users