Jump to content


Photo

Cannot Get The Divx File To Play In Xbmp


  • Please log in to reply
6 replies to this topic

#1 nezff

nezff

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,529 posts
  • Location:Louisiana
  • Interests:gaming, gaming o and gaming
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 11 February 2004 - 02:36 PM

I put a divx movie which i made into the videos folder. it shows up inside the videos on xbox folder inside xbmp, but will not play. just sits there on a blank black screen. the movie plays fine on the pc.

#2 nezff

nezff

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,529 posts
  • Location:Louisiana
  • Interests:gaming, gaming o and gaming
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 13 February 2004 - 02:49 PM

up


#3 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 13 February 2004 - 02:57 PM

There are a variety of DivX codecs and your install of XBMP may not have the one with which the video was encoded. That would be my first guess. I assume it is < 2GB also. Maybe try retransfering in case there was an error when it was brought over.

It's sort of an odd problem and could be caused by a lot of things. Did you encode it yourself? If so, which codec?

#4 B-Dirty

B-Dirty

    X-S Enthusiast

  • Members
  • 28 posts

Posted 16 February 2004 - 06:12 AM

I've had similar problems using XBMP lately. I have the september 03' CVS build. My problem is that sometimes my divx files will play flawlessly, and sometimes only the audio will play and the screen is just black. Even after tinkering with the video settings, it still gives it trouble. These are divx files that I have encoded myself using divx 5.02. Usually whenever I reboot my xbox, they play just fine again though.

This is probably something that will be fixed in a newer cvs build. I'm not sure how many versions of divx the current build fully supports. Sometimes it likes it, sometimes it doesn't. It's weird.

#5 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 February 2004 - 01:56 PM

If i try to play divx files from a cd that has scratches on it (not huge scratches just normal ones) then it wont play, but it will in my pc. I copied the files to my pc then burnt them to a new disk and they played fine

#6 Drexon

Drexon

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 156 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 March 2004 - 10:28 PM

I have the exact same problem. Some files just play with a black screen and sound. And it's nothing I've encoded. I think they're DivX 5.02 and the newest XviD, those shouldn't be any problem, right?

#7 zadaz

zadaz

    X-S Enthusiast

  • Members
  • 29 posts

Posted 21 March 2004 - 06:05 PM

I have the same problem

have the newest xvid
have encoded the movie my self

multipass
mp3 sound

made it with avisynth and virtualdub

if the file is over ~150 mb it wont play....

edit:

http://www.xboxmedia...t=ST;f=2;t=6872

Edited by zadaz, 21 March 2004 - 07:14 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users