Jump to content


Photo

Controller Port 4 Wont Work


  • Please log in to reply
2 replies to this topic

#1 DeeZNuTTss

DeeZNuTTss

    X-S Enthusiast

  • Members
  • 11 posts

Posted 11 February 2004 - 04:17 PM

ok a long time ago i got my box moded. theres still no chip it it now. well when my friend and i were done on the mod the controller port 4 didn't work and still doesn't has anyone else had this problem. what can i do to fix it. i haven;t reopened the box to see if wires are disconected or not. thanks fo rthe help guys.

daniel

#2 _Wicked_

_Wicked_

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Houston, TX
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 12 February 2004 - 03:48 AM

Hey DeeZNuTTss,
Ive had this happen also shrotly after my mod was installed the 4th port went dead i dont know if the mod caused this but the only way to fix it is get a new daughter card. Well thats what i did and mine works biggrin.gif Good luck hope this help..
- _Wicked_

#3 Ripasser

Ripasser

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts
  • Xbox Version:v1.0

Posted 12 February 2004 - 03:50 AM

you probably broke off a resistor on the daughter board.... buy a new one... they are not too expensive. Be more careful.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users