Jump to content


Photo

Add The Files


  • Please log in to reply
1 reply to this topic

#1 chinky

chinky

    X-S Enthusiast

  • Members
  • 19 posts

Posted 11 February 2004 - 05:40 PM

Hello,

I am trying to add some files to my memory card (org. M$). I have an AR.
Now I am trying to add the Save Game with an evox or raincoat but I everytime
got the error: This is not a valid Xbox save

How can I get the files on my card? I have two versions of the AR Software an newer (comes with the AR I bought) and the one on the tut in this Forum.

But on both I got the same error.
I have already tried to add the datel_mech from codejunkies. Than I have deleted the UDATA in there and added mine (the file size changes from 9k to 739k) but I every time recieve the same error sad.gif


Does someone know how I can get the file on it?

#2 DeltaTau

DeltaTau

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 11 February 2004 - 06:37 PM

you need to make a zip file

starting at the udats dir

UDATA\########\*.*

the ######## depends on what gamesave you are using, each save an only have one game in it

zip that up and drag with zip onto AR






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users