Jump to content


Photo

Ftp Xbox


  • Please log in to reply
5 replies to this topic

#1 ttttttttt

ttttttttt

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 11 February 2004 - 06:17 PM

ftp 192.168.0.3
password xbox
username xbox
port 21


the pecs r right what am i doing worng
what am i doing worng

#2 fin1581

fin1581

    X-S Genius

  • Members
  • PipPipPipPip
  • 772 posts
  • Xbox Version:unk

Posted 11 February 2004 - 06:19 PM

Are you trying to use router or crossover?

Do you have any firewalls?

What Dash are you using?

#3 ttttttttt

ttttttttt

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 11 February 2004 - 06:54 PM

I dont have a firewall, I am using cross over and my xbox dash is 4920

#4 duudfromnorway

duudfromnorway

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,631 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 February 2004 - 07:45 PM

My little troubleshooting for ftp crossover or router

1.pc and xbox ON? (and router or others),set default gateway to 0.0.0.0
2.correct cable? crossover if you ftp direct from pc to xbox or straight thru with router.
3.nic lights is on? (green and/or orange)
4.(using crossovercable) IP on pc set to 192.168.0.(4)*. Xbox IP set to 192.168.0.(3)** . Edit necessary info in ftp soft as
SITE NAME=XBOX, IP ADDRESS=192.168.0.3(this ip is the address you want to connect, in this case your Xbox),USER NAME=XBOX,PASSWORD=XBOX(usually set to XBOX if not been changed),
PORT=21, under options=all unchecked,
*= this is optional,i use 4 in my ip.
**=usually is this set to 3, universial you may say.
static ip set to yes.
setup network set to yes.
5.using router. reboot every single piece of hardware such as pc,router,modem and xbox AFTER you have plugged the right cables in.
now, you router should send out a ip address to your xbox( make sure dhcp is ENABLE and that "use static ip" on your xbox is set to NO(you have to reboot xbox if you change things in .ini file))
PC settings should be reciving IP and DNS address automatically, (if you have messed with nic configurations, try set to default)
If you`ve done it right, click on settings(xbox) and it should look somethings like this: type=DHCP,IP=(usually somewhere around 192.168.1.197)This is the IP address you recive from router.
LINE STATUS=100/FULL DUPLEX or something.
6.back to ftp. The IP on xbox, edit that into ftp address you try connecting and hit CONNECT BUTTONor whatever you do to make ftp prog. run.
7.Turn firewall off and check if anti virus prog. is stopping it by disable antivirus.
8. when ever you have MADE ANY changes in evox.ini or other, REBOOT Xbox.
9. if this doesn`t work? I don`t know, it worked for me.
GOOD LUCK

ps! TO run ping command type PING followed by the IP ADDRESS to want to ping and -T in command prompt.

OR look in my sig, how to ftp for total newbs.


#5 ttttttttt

ttttttttt

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 11 February 2004 - 07:57 PM

how do i set gatway to 0.0.0.0 yea i am a noob, and yea i am going to ur guide.

#6 duudfromnorway

duudfromnorway

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,631 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 February 2004 - 08:16 PM

QUOTE (ttttttttt @ Feb 11 2004, 09:57 PM)
how do i set gatway to 0.0.0.0  yea i am a noob, and yea i am going to ur guide.

open setting(xbox) use your controller button to set gateway to 0.0.0.0.
hit save at the bottom of the page

Edited by duudfromnorway, 11 February 2004 - 08:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users