Jump to content


Photo

Stupid Errors! Help Plz


  • Please log in to reply
3 replies to this topic

#1 techyo

techyo

    X-S Member

  • XS-BANNED
  • Pip
  • 86 posts
  • Xbox Version:unk

Posted 11 February 2004 - 10:17 PM

ok i got it all setup i made my bios the newest xecuter one i got off of xbins, so i run command prompt to flash it when its going threw its process i get these errors like error: SYNC: F and SYNC: C also this error: "Error at location 08E89h!" any help? thanks

#2 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 11 February 2004 - 10:32 PM

How is the programmer hooked up to the PC?

What version programmer is it?

What version chip?

#3 techyo

techyo

    X-S Member

  • XS-BANNED
  • Pip
  • 86 posts
  • Xbox Version:unk

Posted 11 February 2004 - 10:50 PM

ok its a programmer 2, i only need to place chip on rectangle black thign lol u know what im sayign, and yes both red lights are on and both blue LED lights on are the chip the chip is a x2.3b lite chip. now it says uncable to start server! whasts up with that? this is in the command prompt when i try to put in commands

#4 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 11 February 2004 - 11:17 PM

If you're using the older programmer to hook up to a 2.3 then you will have to do the 2.2 to 2.3 mod on the programmer. There's a tutorial for how to do this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users