Jump to content


Photo

Samba Share On Dvd2xbox 05.4


  • Please log in to reply
6 replies to this topic

#1 nimbles

nimbles

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,184 posts
  • Location:London, UK
  • Interests:Student, Mathematical Finance.<br>Most sports, footbal (Arsenal fan), cricket &amp; rugby<br>Movie Junkie.
  • Xbox Version:v1.1

Posted 13 February 2004 - 09:20 PM

Hey guys just dl'ed the new dvd2xbox trying to setup samba share:
Computer's name is My-Computer, the shared folder i have is "xbox games" and has no password username is Nim.

for the domain not sure whether to use the work group name ("home") the server router address or something else?

This what my xml file looks like for the smb share portion anyway

<smb>
<hostname>My-Computer</hostname>
<username>Nim</username>
<password>-</password>
<domain>Home</domain>
<share>xbox games</share>
</smb>

anyone got it to work- any help would be greatly appreciated!!
beerchug.gif

#2 WiSo

WiSo

    X-S Genius

  • Members
  • PipPipPipPip
  • 751 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 14 February 2004 - 02:45 PM

Samba shares work like the one with XBMC (its the same code). Dunno if it supports account with no password. Domain is the workgroup. Rest looks ok.
Try setup an account with a password and fill up each tag.

#3 nimbles

nimbles

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,184 posts
  • Location:London, UK
  • Interests:Student, Mathematical Finance.<br>Most sports, footbal (Arsenal fan), cricket &amp; rugby<br>Movie Junkie.
  • Xbox Version:v1.1

Posted 14 February 2004 - 04:01 PM

thanks Wiso- the wierd thing is for xbmc- i can get away with

<smb>smb//computer-name/shared-folder</smb>

Just wondering whether if no password is required, do i leave a "-" in there or should i delete?

Its no biggy cos i think that ftping is still quicker, and gives me a bit more flexibilty in where i can copy files, but i like to have every function of every app working biggrin.gif, pointless i know

Edited by nimbles, 14 February 2004 - 04:02 PM.


#4 WiSo

WiSo

    X-S Genius

  • Members
  • PipPipPipPip
  • 751 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 14 February 2004 - 08:58 PM

To be honest I don't remember my code rolleyes.gif
Try to leave the password field complete empty and/or use an IP instead of computer-name. And don't forget to insert a nameserver if you want to insert host names (but the same is valid for xbmc so you know it already).

#5 dzv

dzv

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,522 posts
  • Location:Sydney, Australia
  • Xbox Version:v1.2
  • 360 version:unknown

Posted 15 February 2004 - 07:12 AM

I tested the Samba feature and it worked fine for me. All I did was enter my PCs IP as the hostname, and the folder's sharename. I didn't fill in the username, password, or domain fields. I just left them as -

#6 nimbles

nimbles

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,184 posts
  • Location:London, UK
  • Interests:Student, Mathematical Finance.<br>Most sports, footbal (Arsenal fan), cricket &amp; rugby<br>Movie Junkie.
  • Xbox Version:v1.1

Posted 15 February 2004 - 10:24 AM

ok thanks dzv will try that when i get home- was hoping to use the computers name cos i have a dhcp enabled so the the ips are likely to change every so often.

Thanks again

#7 dzv

dzv

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,522 posts
  • Location:Sydney, Australia
  • Xbox Version:v1.2
  • 360 version:unknown

Posted 15 February 2004 - 10:26 AM

The computer's name should work, I just never tried. But try leaving the username, password, and domain blank.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users