Jump to content


Photo

Flashing A Tsop Already Flashed


  • Please log in to reply
6 replies to this topic

#1 xsnot

xsnot

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 February 2004 - 10:55 PM

I purchased an xbox about a year and a half ago. The person said he installed a tsop in it. i contacted him and asked him if it supports hdd to updrade my hard drive. he is not sure anymore. i can play my back ups, and i installed revolutionx. everything is working fine. All i want to know if someone can point me to the right direction on maybe upgrading my tsop so it will support HDD upgrade.thanks

#2 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 14 February 2004 - 12:06 AM

if he left the pojtns jumpered just reflash with evox with a new bios like evox m7 or x2 4981

#3 xsnot

xsnot

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 February 2004 - 12:11 AM

before i try that do i have to know if its a 256k or a 1m ?

#4 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 14 February 2004 - 12:17 AM

if you flash with evox just use a 256k, it will multiply it to fit

#5 xsnot

xsnot

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 February 2004 - 12:22 AM

OK one more question before i try that, if he didnt leave the jumpers on can i screw it up by trying to flash?

#6 xsnot

xsnot

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 February 2004 - 01:24 AM

ok i installed bios.bin to my existing evolution. when i go to menu and pick bios than bios.bin a message pops up sayin manufatures id 09 device id 00 and does nothing. any help would be gratefull


#7 Arakon

Arakon

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,336 posts

Posted 14 February 2004 - 03:26 AM

he likely didn't keep the bridges closed then.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users