Jump to content


Photo

Am I A Complete Retart?


  • Please log in to reply
5 replies to this topic

#1 mlawther

mlawther

    X-S Enthusiast

  • Members
  • 16 posts

Posted 14 February 2004 - 02:51 AM

Hi there,

I don't mean to sound like a complete retard but I can't find the D0 point?

How do I tell what it is

Thanks



#2 kingal89

kingal89

    X-S X-perience

  • Members
  • PipPip
  • 466 posts
  • Location:North Carolina, USA
  • Xbox Version:v1.0

Posted 14 February 2004 - 03:14 AM

Ok heres what i did to find it. Go to the executor webite and click on tutorials. Then go down to 2.3b lite +( yes i know you have an xbit, just stick with me) Then the tutorial will explain where the d0 point is. I know there using the x2.3b lite+ but you don't want to know how to install your xbit your just asking where the d0 point is, and i think this is one of the best tuts out there for finding d0 on all versions.

Heres a link if your lazy Click here you lazy bum (j/k lol)

#3 Gtjays

Gtjays

    X-S Member

  • Members
  • Pip
  • 128 posts
  • Location:Ontario - Canada
  • Xbox Version:v1.5

Posted 14 February 2004 - 03:28 AM

Thanks for the link - answered my question! laugh.gif

Now All I have to do is get the xbox to stop turning on and off!
freakn out.

#4 mlawther

mlawther

    X-S Enthusiast

  • Members
  • 16 posts

Posted 14 February 2004 - 03:56 AM

That's GREAT!! Thanks kingal89...

Gtjays Sound like you're having the same issue as me now.

Everytime time I connect up to D0 my xbox turns off then on twice then stays on without anything on the screen.


#5 jahjah01

jahjah01

    X-S Enthusiast

  • Members
  • 22 posts

Posted 14 February 2004 - 07:19 AM

flash your chip, specifically the 4th column, 0n 0n 0ff.
then SELECT bios 4, then write.

see if that works



#6 lastandnelo

lastandnelo

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 February 2004 - 02:59 AM

your link has a virus





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users