Jump to content


Photo

Red/green Led Help Plzzzz


  • Please log in to reply
2 replies to this topic

#1 P@nz3R

P@nz3R

    X-S Senior Member

  • Members
  • PipPip
  • 258 posts
  • Interests:XBOX/Computers
  • Xbox Version:v1.0

Posted 16 February 2004 - 06:34 AM

i followed THIS TUT on making the green/red power led. well i switched the exact wires and plugged it back in and it wouldnt tun on, so i put them back where they were and the system will still not power up. what did i mess up possibly???? the wires nor the nodes at the end r damaged. plz help

#2 Himura

Himura

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,819 posts
  • Location:So Cal: Riverside
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 February 2004 - 06:40 PM

are you sure you switched the right wires???

Edited by Himura, 16 February 2004 - 06:40 PM.


#3 brahm2

brahm2

    Internet Superstar

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,003 posts
  • Location:Saskatchewan, Canada
  • Interests:I'm an EE student at the UofS in Saskatoon. I love guitar and drinking beer.. sometimes both.
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 February 2004 - 06:48 PM

Take a look at this image.. ignore the blue line.

user posted image

Take the power/eject assembly out. Follow all the wires back and make sure they are in the right places. Plug the Xbox in and test it, with the LEDs in their normal positions to make sure everything works.

Then, carefully arrange them like they should be in the tutorial. If you need a tutorial with more pictures, I reccomend this one:
http://www.xbox-scen...s/front-led.php

Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users