Jump to content


Photo

Flashing Lights And No Xbox Boot Cant Be Good...


  • Please log in to reply
8 replies to this topic

#1 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 February 2004 - 03:38 AM

ok, so i was watching some porn with xbox media player, my xbox was modded with the bert and ernie reloaded fotns to boot to evox and i used phoenix bios loader...
anyways, i pick the next movie tow atch and my xbox just sits there not doing anything for like 5 minutes so i turn it off and turn it back on and try to watch something else and it does the same thing, thenw hen i turn it back on i get

Green light (approx 1 second or 2 seconds)
turn off
Green light (a little bit longer than before maybe)
turn off
Green lgiht (really short)
then blinking red and yellow... and it jsut stays there
i dont see anything on the screen or anything...

anyone know what happened and how to fix it? any help would be appreciated, thanks!



edit:
i just got kicked into a clock loop and now its back at evox...
hmm, i dont know what happened... did my hdd unlock itself and not relock? whatever happened it fixed itself...
weird shit, im gona try rebooting a couple more times to make sure everything is ok

edit2:
ok, seems to be fine now...
id still like to know what just happened tho... so if anyoenahs any idea please share smile.gif

Edited by Mad_Gouki, 18 February 2004 - 03:44 AM.


#2 trevlenOO6

trevlenOO6

    X-S Senior Member

  • Members
  • PipPip
  • 210 posts

Posted 18 February 2004 - 03:44 AM

God is smiting you for watching porn lol laugh.gif laugh.gif

#3 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 February 2004 - 03:51 AM

it's because you touch yourself at night!!!

#4 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 February 2004 - 03:53 AM

well when i do it in the day people stare and i have to stop...
btw, i like the army of darkness evil dead theme ya have there klatu smile.gif

#5 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 February 2004 - 03:57 AM

QUOTE (Mad_Gouki @ Feb 17 2004, 10:53 PM)
well when i do it in the day people stare and i have to stop...
btw, i like the army of darkness evil dead theme ya have there klatu smile.gif

KLATU!!!! BERATA!!!!! NECKTIE unsure.gif

#6 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 19 February 2004 - 12:44 AM

hmm, its doing the exact same thing again
i was playing it earlier, and i shut it down properly then if im not mistaken...
this is really starting to become puzzling

#7 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 19 February 2004 - 01:14 AM

now its blinking green and red, and it did that once before...
i dont see anything on the screen...

edit:
still blinking red and yellow...

Edited by Mad_Gouki, 19 February 2004 - 01:19 AM.


#8 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 February 2004 - 02:21 AM

time to spend $10 on an aladin cheapmod and get rid of the exploits wink.gif

#9 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 19 February 2004 - 02:54 AM

well my last resort wll be buying an xecutor with pogos, but i want to figure out whats wrong with it and how to fix it, because the exploits are working for me...

someone said its fragging, and i dunno what that is.. so im gona go look around to see waht i can find on that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users