Jump to content


Photo

Where To Put Xbmp Movies.....


  • Please log in to reply
12 replies to this topic

#1 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 18 February 2004 - 07:48 PM

Quick question, how do i get XBMP to find movies on my HD? Do they need to be someplace special? I'm basically retarded. Any help would be appreciated.

#2 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 18 February 2004 - 07:49 PM

QUOTE (Rylinkus @ Feb 18 2004, 04:48 PM)
I'm basically retarded.

Lol Lol Lol Try The F:\Movies Or G:\Movies

#3 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 18 February 2004 - 07:52 PM

QUOTE (Xtrem @ Feb 18 2004, 09:49 PM)
QUOTE (Rylinkus @ Feb 18 2004, 04:48 PM)
I'm basically retarded.

Lol Lol Lol Try The F:\Movies Or G:\Movies

And XBMP should simply find them there? Thatd be very helpful indeed..........

#4 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 18 February 2004 - 07:56 PM

Or Config Your Xml

#5 *ЮG*

*ЮG*

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Xbox Version:unk

Posted 18 February 2004 - 08:18 PM

I tried the other day putting movies on the hd. I created to new folders on the F drive along with my Games and Apps folders. Prob is.....when I tried to ftp the movies over to the drive, it wouldn't let me. I tried transfering a game....and it worked....so I tried the movie again, and still a no go. Why??

#6 hockeyguy

hockeyguy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,084 posts
  • Xbox Version:v1.5

Posted 18 February 2004 - 08:22 PM

I had a similar problem. If you are using EvoX, you need to config the .ini to look to the F: drive as well. If you scroll down teh .ini you will see where it tells xbmp to look at E: and then autosort. Add a similar line but in place of e: put f: ...assuming that is where you saved your files to.



#7 *ЮG*

*ЮG*

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Xbox Version:unk

Posted 18 February 2004 - 08:26 PM

I'll take a look at that, but could it also be that I might not have set the network settings in XBMP the same as I did in Evox?

#8 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 18 February 2004 - 08:29 PM

As far a moving movies if they have long file names the XBox will not let you transfer them. At least that's what I figured out on mine.

I'm still having issues. Can anyone give me a heads up on what I need to do to the Xml file to get XBMP 2.4 to find the damn movies on my HD. My TV is far to big to be watching vids on my puter.

#9 yamie249

yamie249

    X-S Enthusiast

  • XS-BANNED
  • 8 posts
  • Xbox Version:unk

Posted 18 February 2004 - 10:16 PM

put them on yor f o g in whatever folder you want
\

#10 *ЮG*

*ЮG*

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Xbox Version:unk

Posted 19 February 2004 - 11:18 AM

Ok.....I've got a prob now. I finally got my movies on the xbox, in the F drive in a folder called Videos. Prob is when I start XBMP and go to the My Videos section and look in the hdd...there is nothing there. Does the XBMP need to be config'd to look for videos on the F drive? And if so, how do I do that?

#11 dkedar77u

dkedar77u

    X-S Senior Member

  • Members
  • PipPip
  • 261 posts

Posted 19 February 2004 - 11:36 AM

just use windows file sharing or relax show it just shows up and u are playing it off your pc
it doesn't take up space on your hdd

#12 *ЮG*

*ЮG*

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Xbox Version:unk

Posted 19 February 2004 - 11:39 AM

I could do that, but I'm using a crossover cable, so I put them straight onto the hd since I still need my Internet connection...... : )

#13 *ЮG*

*ЮG*

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Xbox Version:unk

Posted 19 February 2004 - 11:46 AM

Nevermind.....believe I figured out my prob. Looked through the xbmp config file and noticed its not set up to look on the F drive for the files....so I will put that in and try then.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users