Jump to content


Photo

Problems With Softmodding


  • Please log in to reply
2 replies to this topic

#1 marco0009

marco0009

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 February 2004 - 11:46 PM

Okay, here's how far I've gotten so far. I rented 007:AUF in order for me to FTP load up the hacked EvoX save I have. That all works dandy. I install EvoX from the screen that pops up and the files are copied to mah HD. All of my attempts at the Audio/Font hacks have failed (thank god for backups smile.gif ).

Now, I am pretty sure I have Live 2.0 as it has been updated as of about 1 week ago. I am trying to get slayers off their IRC, their D/L is broken atm. Is there any way other that Slayer for me to revert from Live 2? I tried deleting all the Live files from the HD as shown in one tut here, and it removed the Live listing from my MS Dash, however, I then tried the audio hack and I was getting something to the effect of: You have the maximum number of soundtracks on the Hard drive, blah blah blah.

*whew* that was long. Any suggestions anyone?

#2 JBNinja99

JBNinja99

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,372 posts
  • Location:Columbia, SC
  • Xbox Version:v1.4

Posted 19 February 2004 - 12:21 AM

your getting the 100 soundtrack error because of live 2.0.

soon as you get slayers cd you can just downgrade your dash. from there you should be fine.

#3 marco0009

marco0009

    X-S Enthusiast

  • Members
  • 6 posts

Posted 19 February 2004 - 12:24 AM

Ok, thanks for the reply. Guess all I have to do is wait on the slayer bot admin. Thank yas.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users