Jump to content


Photo

Another Aladdin Advance Prob... :-(


  • Please log in to reply
3 replies to this topic

#1 Str4ng3r

Str4ng3r

    X-S Enthusiast

  • Members
  • 17 posts

Posted 19 February 2004 - 07:16 PM

Hi there!

Ive got a prob with my Aladdin v64...

When I start my XBox I can switch the Aladdin on and of. (1 or 2 sec push on power button) When the chip is on the only difference i see is that the logo after the flubber animation is now blue an that im able to play backups. When I want to flash the chip I have to push the powerbutton 3 secs right? But that doesnt work! The LED changes color from red to to orange... no green flashing for flash enabled!!! But switching the chip on and off with the powerbutton works fine. Y does the flashmode not work? And what kinda strange Bios is on my chip? I doesnt look like cormwell with Linux text at startup...

Does anyone know how I can flish this chip when I cant acces the write enabled mode with the powerbutton? Or is my chip allready flash enabled?

PLZ HELP!

THX

#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 19 February 2004 - 09:02 PM

Chip may be flash enabled permenent.
Why do you wanna flash the chip. Your chip is working fine and probably has evox M7 on it why risk the flash. Loads of posts if you read through with people who have a bad flash on the chip and then have the problem of recovering it.

#3 Str4ng3r

Str4ng3r

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 February 2004 - 04:33 AM

Youre probably right... hopefully Evox or Avalaunch work with this chip. The I would be happy biggrin.gif

#4 ^white stallion^

^white stallion^

    X-S Young Member

  • Members
  • Pip
  • 30 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 22 February 2004 - 09:12 AM

Does it Say Xecuter2 when it boots up with a backup game in the dvd drive? as the Aladdin+ chip that one of my XBoxes does but even though this version is supposed to be upgradable it doesnt flash green after the 2 second power button press huh.gif
Maybe we have been done? and sold V32 chips instead on V64+?
Ste




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users