Jump to content


Photo

Xecuter 2.3b Pro Problem


  • Please log in to reply
2 replies to this topic

#1 pedro

pedro

    X-S Expert

  • Members
  • PipPipPip
  • 633 posts

Posted 19 February 2004 - 09:59 PM

Guys, I know Ive read about this before on here but I cant seem to find an answer to my problem...I am installing an xecuter 2.3b pro in a v1.4 or v1.5 xbox (not sure which and I dont have a voltemeter to check) I guess not knowing which could be the source of my problem but anyways. The box boots three times the FRAGs. If the chi pis off it works fine. I havnt tried to flash it I am just trying to boot the cromwell so I can flash it. My solder points seem okay and I used the install guide on xecuter website but it just wont work. I should als add that the leds on the switch board and on the chip do not light when the box is powered on. Help please, Ive installed chips beofre (several of them) but this problem has never arose.

#2 ZWinFlame

ZWinFlame

    X-S Expert

  • Members
  • PipPipPip
  • 527 posts

Posted 20 February 2004 - 02:46 AM

Two things could cause this issue. In my case I didn't solder the D0 point correctly. However if the initial bios isin't present, you may get the same error.

Redo your points. If you are soldering, then prep the holes first using flux. I see soo many mods with little to no flux in the holes.

#3 xboxmodderr4u

xboxmodderr4u

    X-S Member

  • Members
  • Pip
  • 107 posts

Posted 20 February 2004 - 07:14 AM

I agree with Zwinflame.. Most likely your soldering the wrong "Do" point.. I have seen this many times with people who send me there xboxs because they can get the cromwell screen to appear.. That should solve your problem.. If it doesn't than make sure your "DO" isn't damaged... If it looks like it is than go to the alternative "DO" and use that one.. Now if your chip isn't powering up than your points are not aligned properly or something isn't soldered correctly... Definitly use flux.. Flux is the key to good soldering joints.. Other than than if that all checks out ok than you could quite possibly have a bad chip... Keep us informed of your progress or any more help if needed..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users