Jump to content


Photo

Configmagic Trouble


  • Please log in to reply
4 replies to this topic

#1 Stuff Is Cool

Stuff Is Cool

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 February 2004 - 02:12 AM

alright i made the configmagic iso and burnt onto cd, but its not working, i've used the same type of cd with other things and they worked but for some reason every time i try and use it, my xbox just goes to the dashboard, doesn't say dirty/damaged disc or anything, someone please help! (and yes i do have a modchip, and all that stuff....).

#2 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 February 2004 - 05:06 AM

More info....

Media, drive, iso type...

#3 Stuff Is Cool

Stuff Is Cool

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 February 2004 - 02:23 PM

i made it with xiso 1.5, on maxwell cd-r, but thats not the problem because i've had other xbox things on them and my box played them fine.

#4 Damessiah

Damessiah

    X-S X-perience

  • Members
  • PipPip
  • 391 posts
  • Xbox Version:v1.1

Posted 20 February 2004 - 02:24 PM

You could try using Craxtion or Qwix to create the ISO, as XISO is now notoriously bad, or more reliably FTP it.

#5 Ben999_

Ben999_

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,919 posts
  • Location:Lebanon, PA, USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 20 February 2004 - 02:58 PM

just run it from hard drive. Much easier, no problems that way.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users