Jump to content


Photo

Ftp Transfer Problems


  • Please log in to reply
3 replies to this topic

#1 t3chDzyn

t3chDzyn

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 February 2004 - 04:17 AM

I'm sorta new to this whole thing but here's my problem. I just installed a 2.3b lite+. The install went fine, got it working properly on the first try. I switched out the hd for a 120gb maxtor and am running evo-x 3291 ( i think ), with the x2 4977 bios. Everything was going smoothly untill I tried to start backing up my games. Halo went fine but the others are giving me troubles. I can ftp from the xbox to my pc fine, but when I go to put it onto the xbox hd, some of the files transfer and others won't. When I try to transfer the failed files individually, they stop at the exact same point, even if I delete the file that is on the xbox. I'm using flash fxp, and have tried about 5 other ftp progs including voyager, cute, ws, and bulletproof. Any suggestions? I tried getting some of the transfer tools but I can't seem to find one that goes to the xbox that will work for me. Any help is much appreciated.

#2 pjfan281

pjfan281

    X-S Expert

  • Members
  • PipPipPip
  • 645 posts

Posted 20 February 2004 - 03:50 PM

had thisproblem once...but only b/c it seemed the files were corrupt

#3 HAL2001

HAL2001

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,038 posts
  • Xbox Version:v1.0

Posted 20 February 2004 - 03:53 PM

Use the new version of dvd2xbox to backup your games onto your HDD. The file names could also be too long or contain invalid characters, or as previously stated, the data is corrupt.

#4 t3chDzyn

t3chDzyn

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 February 2004 - 04:13 PM

I figured it out. Ok, first off, I was given some bad info. I followed this tutorial http://xbox-scene.co...-apps-to-hd.php and it said to put my games in the E: drive. Well as I tried to play a new game I Was shocked that it said I didn't have enough memory to save the game, and it only required 15 blocks. Now the thing is, I only had 3 game saves on my hard drive. So I looked at the settings in evo-x and realized that the E partion is tiny compared to the F: so all is good now, thanks anyway guys





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users