Jump to content


Photo

Xbox Locks Up When Try To Save Help!


  • Please log in to reply
3 replies to this topic

#1 djl25

djl25

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 February 2004 - 12:29 PM

Sup peoples,
Here is the situation I had a modded xbox xecutor 2.2 and it worked fine until one day I accidently dropped it from aout 4 feet onto hard wood floor (oops) at that time as you can probably figure out it stopped working. I kept getting a error that was the clock error. So I bought the programmer and reflashed my mod chip with bios that skidded the clock check and voila it worked again (must say was impressed with durability of xbox) anyway I have no backup of my c drive and was using my hard drive in my computer. I put the hard drive back in the xbox and reformatted it reloaded evolutionx and apps and everything worked fine until I try to save a game or load a saved game it just locks up. If I go into system management and msdash I can see the saves there but when I try to load or save from game it just locks up, Any Ideas??? Thank you for reading this long, long problem smile.gif blink.gif unsure.gif

#2 pontfirebird73

pontfirebird73

    X-S X-perience

  • Members
  • PipPip
  • 334 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 February 2004 - 12:35 PM

sounds like your hdd is toast. they are not designed to withstand a 4 foot drop.

#3 player1

player1

    X-S Genius

  • Members
  • PipPipPipPip
  • 939 posts

Posted 20 February 2004 - 12:49 PM

try clearing your cache .

If worst comes to worst then you may have to delete all the saves .

#4 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 20 February 2004 - 01:38 PM

Try This : Get Your Self Xbox-Saves Manager To Backup Your Saves, Then Empty Your Saves In The Box And The Cache Files. It Should Work After That (I Hope For You).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users