Jump to content


Photo

Soldering A 2.3 Lite +


  • Please log in to reply
3 replies to this topic

#1 TheFrag

TheFrag

    X-S Senior Member

  • Members
  • PipPip
  • 263 posts
  • Xbox Version:v1.0

Posted 20 February 2004 - 11:55 PM

Well, when I bought a modchip, I opted for the solderless version. However, my xbox does do a lot of traveling. Right now it is rigged up "ghetto style". ie- lots of electrical tape and paper towels. Dont ask. Anyway, would it be at all possible to solder wires to the actual pins on the mod chip and then solder it? If so, what gauge of wire would I need?
I really dont want to go out and get another modchip just so i can solder it...

Oh yeah, for some reason the LED on the external switch is alway sred, even though it works perfectly. Anyone have an idea why? Doesnt look like it is damaged...
Thanks.

#2 weeman666

weeman666

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,479 posts

Posted 21 February 2004 - 12:02 AM

if you bought a solderless mod chip and you want to solder it. what? ok i get it but y? if you are goin to solder it you should have bought a xecutor 2.3b lite or pro?

but i do sopose you could solder it on there corect me if i am wrong

#3 da_shatterer

da_shatterer

    X-S Senior Member

  • Members
  • PipPip
  • 228 posts

Posted 21 February 2004 - 12:03 AM

I really don't see why you should solder it down. I have the same chip and I take my Xbox everywhere too. As long as you don't do anything drastic like drop your Xbox you really shouldn't have problems. Just make sure everything is locked down nice and tight. The red light on the external should mean that the chip is not turn on. Sounds kinda weird. Just switch it to the enable side. If you REALLY want to solder it down that bad wink.gif you could use 30 gauge wire.

#4 TheFrag

TheFrag

    X-S Senior Member

  • Members
  • PipPip
  • 263 posts
  • Xbox Version:v1.0

Posted 21 February 2004 - 12:16 AM

well, I hadnt imagined I would move it around as much as I have been doing. I may not and just leave it looking ghetto, lol. The modchip is on, the LED just is ALWAYS red. I think I may of damaged the LED's pins after I installed it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users