Jump to content


Photo

Possibly Fried My Friends Box...


  • Please log in to reply
7 replies to this topic

#1 link2003

link2003

    X-S Enthusiast

  • Members
  • 13 posts

Posted 23 February 2004 - 09:45 PM

Me and my friend were just modding his xbox. We desoldered the NEEDED holes, and placed the modchip on the LPCs and d0. (It is a Xecuter 2.3b Lite + and the switch was on version 1.0, which is what we need.) The green LED would flash, and the hard drive would beep. It would do this twice until the third time, when the green light just stayed off. Even after removing the mod, it still does this procedure. While this is happening, the eject light is flashing green/yellow (which i think it is supposed to do that. When we attached the AV cable to a TV, the light flashed red/yellow and nothing showed on TV.


Is the XBOX ruined?


(We did accidentally touch the motherboard with a magnetic screwdriver. Could this have caused it to "die", if it is dead?)

#2 The Juggler

The Juggler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,254 posts

Posted 23 February 2004 - 10:09 PM

Touching the mobo with a magnetic screwdriver won't necessarily ruin the xbox.

You have to be alittle more specific about how the xbox works now, if you want someone to troubleshoot it.

When you remove the chip, does it give you an error code? Which LED turns green? The one on the chip, the eject button, the switch module...?

#3 rahula

rahula

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 983 posts
  • Location:KaLiFoRnIa
  • Interests:boose,food and chicks. Yeah Xbox too..
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 23 February 2004 - 10:13 PM

As far as I know V1 mobo is best for wire install since it has solder already. Anyway, since you guys go for better header pin install make sure there is any residues over lapping or spilling over the mobo. Second check the D0 point carefully. More specific information would be helpful.

#4 pjfan281

pjfan281

    X-S Expert

  • Members
  • PipPipPip
  • 645 posts

Posted 23 February 2004 - 10:57 PM

you bought a lite +....i dont know why you're doing ANY desoldering.

#5 Doublet182

Doublet182

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 23 February 2004 - 11:06 PM

Why would you desolder? You can put the lite+ right on top of the solder. I never desoldered the lpc holes in my v1.1 box and I just put the chip right on top of the solder. Works perfectly. Make sure no solder spilled on the mobo and try installing it again and make sure you get it aligned properly. Took me about 15 minutes to get it aligned right.

#6 link2003

link2003

    X-S Enthusiast

  • Members
  • 13 posts

Posted 24 February 2004 - 12:14 AM

Well, when we boot without the chip, here is what happens.

Starts up, then shut off (HDD makes a noise)
Starts up, then shut off (HDD makes noise)
Starts up and stays on.
While all of this is happening, the eject LED is flashing yellow/green
No video displays on the TV (when the AV cable is connected, the eject LED flashes red/yellow on the third boot)

With the chip:

Same thing as above.
Mod chip 2 blue LEDs light up (if aligned correctly)
Mod chip Green LED blinks and goes out with each boot.

We tried to prepare the d0, but I don't think we really did anything to it.

What the hell! The TeamXecuter install guide said to desolder the LPC holes! It wasn't a problem on mine, but a few on my friends didn't come out.

If you need more info, just ask.

(He touched the board around where you install the chip.)

#7 The Juggler

The Juggler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,254 posts

Posted 24 February 2004 - 12:19 AM

Now when you say, 'boot without the chip', you're referring to actually removing the chip, not just disabling it, correct?

It sounds like your bios isn't loading properly for some reason. I'd check all the points of solder that you messed with, and just make sure they aren't touching something that they aren't supposed to.

#8 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 February 2004 - 12:47 AM

it's flashing red and yellow... and green and yellow??? wtf

it will always flash green/yellow when the a/v cable is unplugged but it should be flashing red and green the way you are describing (with the a/v plugged in)

if it's flashing red and green after rebooting twice, chances are you messed the d0 up somehow.

did you refill the holes with solder?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users