Jump to content


Photo

Idiot Newbie Successfully Installs Xbit


  • Please log in to reply
4 replies to this topic

#1 sauroneru

sauroneru

    X-S Member

  • Members
  • Pip
  • 89 posts

Posted 24 February 2004 - 02:45 AM

I thought I'd balance out the "what went wrong" threads with my success. I read about Xboxes on this forum for a week, bought a refurb Xbox for $136 shipped (ecost), and an Xbit for $60 shipped (modchipman). Everything shipped quicky, no problems. I used the Xbit instructions along with the Xecuter instructions (to find D0 - which I would have never found using only the Xbit instructions). It took about 20 minutes of fiddling around, and I still wasn't sure it was in, but it's working great. I used X-disk with Slayer's documentation for the software side.

I only ran into 2 problems:

1. USB flashing didn't work with my Nforce2 board. It starts, but locks up quickly. I used a friend's laptop for the flashing.

2. Xbox -> PC FTP is fast (10 MB/s), but PC -> Xbox was slow. I changed to 100 Mbit half duplex, no effect. I switched from FileZilla FTP to the built-in IE FTP (through My Network Connections), and this seems to have fixed the problem.

Overall, very easy. I love all the software provided by X-Disk, and I even managed to crash Avalaunch by FTPing, Qwixing, and looking at the Xbox menus at the same time smile.gif. Now I'm sending over some Roms and videos. Just thought I'd point out that it is possible for a newbie to learn and install a solderless modchip pretty easily. But dear lord does soldering to that D0 point look hard smile.gif.

#2 skronk

skronk

    X-S Enthusiast

  • Members
  • 21 posts

Posted 24 February 2004 - 10:07 AM

I have orderd my xbit from modchipman too and i hope to continue this thead when i get it smile.gif what version of the xbox do you have?

#3 sauroneru

sauroneru

    X-S Member

  • Members
  • Pip
  • 89 posts

Posted 24 February 2004 - 01:37 PM

It's a whopping 1.0 smile.gif.

#4 skronk

skronk

    X-S Enthusiast

  • Members
  • 21 posts

Posted 29 February 2004 - 11:06 AM

Well, i got my xbit saturday and installed it in less then an hour. Easy as hell ( i have never installed a mod before and it was my first time opening the xbox), no problems what so ever.

My tips (wich you can find all over the place smile.gif)

1. Scrape the d0 and the lpc's
2. throw out the spacer (or atleast put it away smile.gif)
3. use the screw that comes with the xbox

works like a charm

and www.modchipman.com rewls

(4 days from it was shipped to i had it in my hands)

#5 dbznjapan

dbznjapan

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 29 February 2004 - 11:55 PM

yes I can atest to that the nforce2 motherboards DO NOT work for flashing I have an nforce2 aswell and tried it yesterday it can make some progress but it will constantly freeze at random, I assumed it was interference but after reading, sauroneru's post I realize it must be the mobo itself. Also sauroneru are you using xp on that board i am but i doubt that would be the cause. Lucky for me i didn't junk out my old hp computer and scrape all of it for parts for my custom built computer =)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users