Jump to content


Photo

Trouble With Xodus/matrix : No Lights !


  • Please log in to reply
2 replies to this topic

#1 the_wraith

the_wraith

    X-S Enthusiast

  • Members
  • 12 posts

Posted 13 December 2002 - 07:20 PM

A friend of mine who bought a Xodus Matrix at EasyBuy, brings is chip and his console to me for installing it (I've got some skills in wiring, I already installed some Xtender wink.gif)


I flashed the chip with no problems (including OK on verif) and I noticed that no lights was ON during the flashing process (as noticed in the doc, some light should be ON).

I opened the console, use a little wrap of rubber to block the little thing under the chip, then installed the chip, have a close look at the 3 little dots and secure the package using the screwdriver.

I turned the console on and no lights at all !! No red, green, flashing or whatever !

The console launched it's dashboard and of course doesn"t want to boot any dvd-r ou cdrw.

I tried to move a little bit the chip to see if the lights are able to turn ON, and nothing at all...

So I am a bit confused.

I only see one thing, the little leds on my friend modchip are dead.

SO anyone got an other idea ?

.

#2 knowledgeiv

knowledgeiv

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,204 posts
  • Xbox Version:v1.0

Posted 13 December 2002 - 08:04 PM

If the chip isn't totally screwed and it's just the LED, then I suggest flashing it with a colormod BIOS and keep realigning and booting the Xbox up until you see the logo change to the different color.

#3 contraband75

contraband75

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 June 2003 - 04:09 PM

My problem is similar. When i flashed my chip, the green and red LED's were both lit, but very very dimly. Looking at the manual that thing was bright enough to see it off the battery casing. When i installed it, I get nothing. No lights at all. I have tried red and blue bios, cromwell, and just a plain old D.6, nothing. I tried 2 different computers to flash it on, and both have the same results. It writes and verifies fine, but with both lights lit. Any suggestions? Or do i have a bad chip. My last resort is to just solder the damn thing in there. But if its dead, there isnt much point.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users