Jump to content


Photo

Is This A Bug?


  • Please log in to reply
14 replies to this topic

#1 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 24 February 2004 - 08:07 PM

From UnleashX sometimes when i choose apps/games to load they dont. They just sit there with a black screen. Well i opened the dvd tray when it was like this and the xbox just randomly booted my bank 2 which is cromwell. my chip was still set to bank 1. i reboot and its back to the normal bios and loads unleashx. I tried this several times with different apps and this is what happens. For some reason sometimes my apps freeze in unleashx... i dont know... ohmy.gif

#2 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 February 2004 - 08:11 PM

your mod chip just switched to bank 2 on it's own? blink.gif what kind of mod chip is that?

have you tried any other dash like evolution x? see if they freeze when loading that? might be as easy as upgrading unleash or maybe downgrading (if it's a dash problem)

but if your mod chip is switching the bios settings all on it's own without touching the dip switches, i would assume the external device on the mod chip is fuxored or maybe the chip itself. that's just nuts

#3 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 24 February 2004 - 09:00 PM

same thoughts here. i dont know y. when i open the dvd tray it just switches to cromwell. nothing is going on with the external switch. im using the latest release of unleashx...

#4 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 24 February 2004 - 11:53 PM

bump

#5 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 February 2004 - 03:37 PM

this is freakin me out. it happened to me this morning. i was launching surreal 64 through unleash and it was just stuck at the loading screen. then i hit the eject and POOF there pops up cromwell asking for the flashing cd. then i shut the box off and back on and it boots the right bios wich is on bank 1. ALL THIS TIME IT WAS ON BANK 1. how can it switch like that??? blink.gif

#6 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,735 posts
  • Location:Chicago, USA
  • Interests:#lordvader129
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 28 February 2004 - 03:40 PM

what modchip do you have? maybe you have some odd matrix-style eject trick going on

#7 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 February 2004 - 10:23 PM

i have an 2.3 lite plue by Xecuter.

#8 miazmaticdotcom

miazmaticdotcom

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Xbox Version:v1.0

Posted 28 February 2004 - 10:30 PM

Well, I'm no expert on Xbox hardware (don't get mine until next Thursday), but perhaps when you push the eject button, you knock the modchip so that the bank 2 select is being shorted out by something else on the Xbox board. Just a thought...

#9 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 February 2004 - 10:38 PM

no let me make this clear! It is always on bank one which is my X2 4981.06 bios.
when it freezes and i hit eject it boots bank two but its still set as bank 1. then when i shut offf and back on it goes back to what it should be.

#10 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 March 2004 - 06:30 PM

bump

#11 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 March 2004 - 11:38 PM

it happened to me again today... launching tiger woods 2004 of hardrive... freezes at loading screen (the loading screen of the skin)... i say "lets see if cromwell comes up again"... i hit eject... BADABING BADABOOM.... "Flashing Mode.... YADADADAD".... i swear cromwell comes up... next time if ur box freezes like mine can u hit the eject button and see if cromwell comes up for u?

#12 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 14 March 2004 - 11:50 AM

something new... i was launching surreal... freezes... hit eject... cromwell loads...

it says unable to unlock hd... and tons of other crap...
unable to load fatx partition table...


hmmmmm ohmy.gif

#13 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 16 March 2004 - 12:17 AM

bump

#14 futbol4kee

futbol4kee

    X-S Genius

  • Members
  • PipPipPipPip
  • 856 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 05 April 2004 - 11:24 PM

thought its time for a bump

#15 Psylence

Psylence

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 05 April 2004 - 11:35 PM

have you tried flashing the whole chip with a one meg bios.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users