Jump to content


Photo

2.2 Lite Switch Problem!


  • Please log in to reply
No replies to this topic

#1 Riznix

Riznix

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 25 February 2004 - 02:36 PM

ok, im fixing a 2.2 lite on a friends 1.1 board, the external switch that comes with the 2.2 lite has been broken, the female connection on the switch has been snapped off, along with the enable/disable function, however, the green/blue wires going to the switch from the modchip remain ok, although they too have their connector broken off, so i am left with 2 clamps, one on both the green and the blue wires, an external broken switch, and a replacement switch, which is fine, the only trouble now is whether or not i can run the green/blue wires (removing the clamps before hand) straight onto the two points on the underside of the switch, not knowing the configuration of these blue and green wires in correspondance to the switch is my downfall, i want to know how i can get around this problem, can i do the green/blue wire solder, or will i have to get my friend to buy yet another replacement, as he messed up his decision in the firstplace, the old switch has 5 male to femalepins, and the new switch has 8 male to femalepins.

if anyone can shed some light, it would be great.. if you dont need me to explain something again.. just shout.

Regards Rizzar

Reference To switch.

2.2 Lite Switch

The above switch is similar, but not the same. The switch i have, red pcb, has 2 wires, this has 4, the switch replacement i have also, has green pcb and not blue..

anyway beerchug.gif cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users