Jump to content


Photo

Px Hdd Loader Problem...


  • Please log in to reply
6 replies to this topic

#1 Lyise

Lyise

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 February 2004 - 12:33 PM

I just got this put on, and put GTA on my XBox, but the video runs slowly, then when it tries to load the game, it just stops, does anyone have any idea why this is happening, and how to fix it?

I'm using Px HDD Loader 1.1a if that helps...

#2 richy_2k

richy_2k

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 26 February 2004 - 12:43 PM

GTA is known to freeze during loading if your clock is set wrong. Check the clock settings in the ms dashboard and make sure the date and time are correct.

Also the video when GTA is first starting is known to skip if this is what you mean by runnig slowly.

If these don't work try ripping it to the hd again using the newest px hddloader (1.3) or DVD2XBOX.

#3 Lyise

Lyise

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 February 2004 - 12:47 PM

QUOTE (richy_2k @ Feb 26 2004, 02:43 PM)
GTA is known to freeze during loading if your clock is set wrong. Check the clock settings in the ms dashboard and make sure the date and time are correct.

Also the video when GTA is first starting is known to skip if this is what you mean by runnig slowly.

If these don't work try ripping it to the hd again using the newest px hddloader (1.3) or DVD2XBOX.

I found out about the time thing, so I fixed that, and it worked, then when I turned it off and turned it back on, the problem came back...

As for the GTA video skipping, it's not that, the sound stops and starts randomly and the video keeps going slow, then normal speed and back again... it's crazy...

#4 richy_2k

richy_2k

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 26 February 2004 - 12:59 PM

Have you checked that the clock hasn't reverted back to the wrong settings, as if you have your machine unplugged from the mains for alength of time it will lose the correct settings.

Also try deleting any saved GTA games on your hd or memory card as my friend had a corrupt GTA save which caused the game to freeze during loading but once deleted was alright.

If these suggestions don't work try ripping onto your hd again using px loader 1.3 or DVD2XBOX (0.54 is the latest I think.)

Richy

#5 Lyise

Lyise

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 February 2004 - 01:06 PM

QUOTE (richy_2k @ Feb 26 2004, 02:59 PM)
Have you checked that the clock hasn't reverted back to the wrong settings, as if you have your machine unplugged from the mains for alength of time it will lose the correct settings.

Also try deleting any saved GTA games on your hd or memory card as my friend had a corrupt GTA save which caused the game to freeze during loading but once deleted was alright.

If these suggestions don't work try ripping onto your hd again using px loader 1.3 or DVD2XBOX (0.54 is the latest I think.)

Richy

The clock hadn't reset, I checked it before I played...

The only saves I have on there are from after I ripped it... Just tried deleting them and trying again, but it didn't work... How annoying..

Thanks for the help!

#6 Lyise

Lyise

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 February 2004 - 01:09 PM

Hmm... Just tried again... and it worked, how very very odd...

*laughs* ahh well

#7 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 February 2004 - 01:23 PM

QUOTE (Lyise @ Feb 26 2004, 10:09 AM)
Hmm... Just tried again... and it worked, how very very odd...

When You Have A Game Freezing Or The Box Will Not Boot Up, Fix The Time In The Ms Dash And Your Problems Will Be Solve.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users