Jump to content


Photo

Flashfxp & Xbox


  • Please log in to reply
19 replies to this topic

#1 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 04:46 PM

Hi, I am using FlashFXP & I have tryed other programs. Sometimes it will connect sometimes it wont. When it connects everythings fine untill I try uploading to it.. It hangs, then eventually the connection will drop. Any idea what could be wrong? Thanks.

NOTES:

PASV mode is DISABLED
The XBOX downloads fine(shoutcast, etc)
I can upload to the XBOX with the PC XBOX Music Mixer program fine

/.
Thanks

Edited by rhonk, 27 February 2004 - 01:05 PM.


#2 duudfromnorway

duudfromnorway

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,631 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 26 February 2004 - 04:49 PM

are your pc runing some sort of anti virus stuff??
are you running other software ??

MR Ed probably knows

#3 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 February 2004 - 04:49 PM

Are You Runing Any Kind Of Firewall If Yes Try To Turn It Of And Re-Try It.

Or Check This Guide From mrRobinson.

#4 HAL2001

HAL2001

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,038 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 04:50 PM

What are you trying to upload to your xbox. It may be that the file name is not compatible with the FATX formating of the xbox HDD. Or you may be out of space on that partition.

#5 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 04:52 PM

No firewall, No 3rd party software. I'm not new either. I'm just puzzled why it's doing this. It's not only when I upload whenever i send any type of command to mess with the XBOX it does it. MKDIR, SEND, anything like that really. It's not the XBOX, because I've tryed other XBOX's and the same thing happens. Except with the other one I tryed I couldn't connect period.

#6 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 06:12 PM

Any other helpers?

#7 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 February 2004 - 06:15 PM

Did You Try To Reboot Always Works With Windows Lol Lol

#8 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 06:25 PM

Uh yeah I think I would try rebooting by now.

Sometimes it works, most of the time it doesnt. When I try making directorys, it freezes up, and then takes forever for the FTP to connect again.

I can download/upload files though when it DOES connect.

#9 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 07:01 PM

Update:! It will connect to the FTP every now and then & be fine for about 20 seconds, then the connection dies. If i try making a directory, it dies right then. If it dies, I have to reboot a few times and/or switch the connection TO DHCP to make it work again... Anyone know how I can fix this problem? It's not the XBOX I've tryed a few different XBOX's.. & I tryed 2 different Ethernet cables Thanks!

#10 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 08:04 PM

Anybody?

#11 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 26 February 2004 - 10:06 PM

sad.gif

#12 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 27 February 2004 - 01:05 PM

Helllooo

#13 Msdawg81

Msdawg81

    X-S Enthusiast

  • Members
  • 26 posts

Posted 27 February 2004 - 01:13 PM

Now I'm not the modding enous, obviously, but I never got flash to work at all. Everything installed properly and I followed the guides word for word, but it would never connect for some reason or would connect and then drop me after a few seconds.

I don't know if you've tried Cuteftp yet, but it has worked flawlessly for me. I have never had a single problem connecting and the only time it drops you is if you're inactive for 60 seconds. Hope this helps

#14 NeMeSiSM66

NeMeSiSM66

    X-S Enthusiast

  • Members
  • 14 posts

Posted 27 February 2004 - 01:15 PM

What version of FlashFXP are you running? With the older version, while trying to list directories or connect. It's dropped on me (Not Xbox in particular, but xbins for example would). After I upgraded to V2.1 924 It worked fine. Perhaps that is part of the problem. Try it out, couldn't hurt.

#15 rhonk

rhonk

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Xbox Version:v1.0

Posted 27 February 2004 - 05:29 PM

No the problem persists in Windows Explorer and Command Prompt.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users