Jump to content


Photo

X2.3b Lite+ Fragging Problems


  • Please log in to reply
4 replies to this topic

#1 Dwhitt

Dwhitt

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 27 February 2004 - 07:53 AM

I recently broke my friends Xbox with a hotswap. I bought him a new HDD and prepared it in my own Xbox, leaving the drive unlocked. HIs Xbox boots fine up to the end of ani and then goes to an Eror code depending on what i do to it (ie leave unlocked HDD plugged in).

I bought an X2.3b Lite+ chip and put it in my v1.0 and flashed it with Xecuter 4981 BIOS (the latest one) and it works perfectly in my Xbox, boots up to EvoX dash.

I then tried installing it in my mates Xbox (yes i did switch the version switch to 1.5!) and it does not work. I have prepared the D0 point so it looks coppery (i think i did it well enough) put it keeps fraggin when i enable the switch.

I install it with the chip diabled and i get 2 blue lights and one green on the chip, telling me its installed - again, the Xbox boots to error screen 5. However, when i enable the switch, it flashes green, resets, flashes green, resets, and then frags.

I don't know what im doing wrong?!? can anyone please help me?

Thanks in advance smile.gif

#2 Dwhitt

Dwhitt

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 27 February 2004 - 02:26 PM

Anybody?

#3 NFCTinken

NFCTinken

    X-S X-perience

  • Members
  • PipPip
  • 311 posts
  • Location:Milwaukee, WI
  • Xbox Version:v1.5

Posted 27 February 2004 - 07:32 PM

Generally with Lite + chips, if it is fragging you are geting contact with the d0 point, but you many need to verify the connection of the LPC points. Make sure they are all level on the bottom. Sometimes you may need to push them down a little so they make better contact. Give this a try and see what you get. wink.gif

#4 Dwhitt

Dwhitt

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 28 February 2004 - 07:13 AM

Thanks, I checked the LPC points and guess what, one of them was stuck inside. lol tongue.gif Thanks for your help, greatly appreciated biggrin.gif

#5 NFCTinken

NFCTinken

    X-S X-perience

  • Members
  • PipPip
  • 311 posts
  • Location:Milwaukee, WI
  • Xbox Version:v1.5

Posted 28 February 2004 - 11:59 PM

Anytime. Just glad you got it working. The best results are the one's you produce yourself! biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users