Jump to content


Photo

Mxm Stopped Loading. Can Somebody Please Help?


  • Please log in to reply
2 replies to this topic

#1 Tzvi

Tzvi

    X-S Enthusiast

  • Members
  • 8 posts

Posted 27 February 2004 - 11:32 PM

Perhaps somebody can help a X-Box mod noob out.

I am running with Morden's v3 MA hack. Everything worked fine up until this morning. This morning I tried to access as usual. The phoenix bios screen came and went as always, then I reached the screen that normally quickly flashes by that says "Press A to Enter Selection Menu", except instead of immediatly entering MXM, it instead just freezes there. I can find no way to get past it.

I tried going through MA to re-apply the patch, but the same occurs there as well.

I have managed to use a Evox save game file to gain FTP access to my XBOX once more, but I don't know what files I should be replacing. I did try removing the MXM files to see if I can then restore but no luck. I have downloaded the Evox bios and dash, to try to replace the phoenix/mxm combo, but I have no idea how to install them.

In short, I can FTP but nothing else, I want to in one form or another get into a dashboard to run the software I put on the box, either using MXM or any other dash that would work.

Can somebody tell me what I need to change or FTP to where to get everything playing nicely again?

Edited by Tzvi, 28 February 2004 - 05:08 PM.


#2 ivnexcel

ivnexcel

    X-S Enthusiast

  • Members
  • 1 posts

Posted 28 February 2004 - 11:34 AM

Sounds like its idleing at the bios selection. I would suggest you reload your bios or try a new one.



#3 Tzvi

Tzvi

    X-S Enthusiast

  • Members
  • 8 posts

Posted 28 February 2004 - 05:08 PM

Thanks ivnexcel,

of course I have no idea what files to replace to change the bios.

Anybody?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users