Jump to content


Photo

How Can I Tell If My Xecuter2.3b Is Shot?


  • Please log in to reply
1 reply to this topic

#1 arachin

arachin

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 February 2004 - 01:06 AM

Hi, I'm new to the scene but have been browsing these boards and others for quite some time now. I recently installed an xecuter 2.3b pro into my v1.4 xbox, it has been working perfectly (I mean flawlessly) for about a month. I recently upgraded the hard drive to a 60 gb maxtor, and installed avalaunch, both have worked perfectly. Just yesterday I picked up the box and moved it to my friends house, during the move I heard some screws rattle in the case. I swore and proceeded to see if it worked anyway, the box frags =P.... so I opened the case and removed the loose screws, then rebooted...still fragging, so I unplugged my big hd and plugged in the original hd... now it loads the cromwell flashbios screen... AHHH!!! I get scared I try changing my dip switches around (they got messed up during the move) and each time I get just the cromwell... I want to play an original game anyway so I just disable the chip, I play for a couple hours return to mess with it (perhaps reinstall the bios?!?!) I boot it with the chip enabled and now it loads the MS bios, and no matter what I do with the dip switches it still loads the MS bios tongue.gif if I switch in my big hard drive it frags.

In summary:
Can anyone suggest steps to take to diagnose what exactly is wrong with my chip?
How can I tell if the chip is shot?
Do I need to manually reflash with a parrallel cable?

Stuff I know:
d0 connected correctly
both blue internal leds are lit
front led is green and when I turn it off it turns red (just like it's supposed to)
EVERYTHING worked fine until I moved the box

Thanks in advance

#2 Moleman

Moleman

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,048 posts
  • Location:Knoxville, TN
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 February 2004 - 04:41 AM

QUOTE (arachin @ Feb 28 2004, 10:06 PM)
How Can I Tell If My Xecuter2.3b Is Shot?

Look for bullet holes.




It sounds like your d0 isn't prooperly attached. As for the hard drive, I have no clue. But modchips are hard to mess up, so I don't think the chip is your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users