Jump to content


Photo

Error 6


  • Please log in to reply
1 reply to this topic

#1 saiyan23

saiyan23

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 29 February 2004 - 01:45 AM

Ok, I've been working on this thing for 6 hours now and I've done a lot to try to get this thing working so I'll explain my process as best as I can.
Before I start, I have a 2 xbox's. MY modded V1.1 with Samsung DVD Drive(Xbox A) and a friend's nonmodded V1.1 with Phillips DVD Drive(Xbox B ).
I successfully performed a hotswap with this tutorial:

http://www.xbox-scen...ded-hotswap.php

And got the ernie and bert reloaded font exploit installed on Xbox B, everything worked great. A few days later, We noticed that we couldn't access the original MS dashboard to access the saved games, cd ripping...etc. So I used the following tutorial here to restore the MS dashboard function.

http://www.xbox-scen...link-msdash.php

After completing the process and rebooting the xbox, I got an error 6. Now, how did I get a "Cannot unlock HDD" (error 6) error from trying to fix the dashboard? Since I can no longer run evox (or anything!!) on the Xbox B to repair this issue, I took the HD from Xbox B and put it in Xbox A. I got the same error 6, so I put in Slayer's evo-x auto installer in xbox A's dvd drive (samsung), rebooted and I was able to enter evo-x. I then ftp'ed to Xbox A and manually erased the C and E folders and then uploaded the C and E folders from Xbox B I had backed up before I started this whole thing. I reset xbox A (I still have Xbox B's HD in xbox A) and it booted into the MS dash, I then thought, "cool, I can finally finish this". I then returned the HD to Xbox B and I got the friggin Error 6 again. Once again, I removed the HD from Xbox B and put it into A, FTP'ed back to it and then installed the font files and the Phoenix loader, rebooted Xbox A and suprisingly booted into Evo-x (without the Evo-X CD in the drive)...and NOT suprisingly, I got another Error 6 when I put the HD back into Xbox B. Is there anything I can do to fix this? I don't have a clue what to do now. Why is Xbox B's hard drive working in Xbox A but getting an error 6 in Xbox B? I don't care if I ever get the MS dash to ever boot now, I just want to get the phoenix dash on Xbox B working like before. Thanks for reading, I would really appreciate the help.

#2 dapht_punk

dapht_punk

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:Here & there.
  • Xbox Version:v1.0

Posted 01 March 2004 - 11:22 PM

If I understand correctly (& I must admit that is not the most articulate thread I've read), you need to hot swap HDB from XBOXA back into XBOXB. It sounds like you are just trying to cold boot it on XBOXB. I am not at all certian if this fixxes your problem though, in theroy it should work.

The ABOX will unlock the drive with it's EEProm, then hotswap it to BBOX. And when you turn it off , BBOX should lock it with it's EEProm. (I think)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users