Jump to content


Photo

What Would Cause The On/off X3 ?


  • Please log in to reply
18 replies to this topic

#1 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 12:28 AM

I took my xbox over to a friends house today, turned it on, and i got the on off x3. i took my chip out but it still does it. what could i do to make it work?

#2 dropek

dropek

    X-S Member

  • Members
  • Pip
  • 106 posts

Posted 03 March 2004 - 12:30 AM

if your using a non solder chip check the contacts and all the pins are in good condition. most likely you disaligned the chip...

#3 anthony88guy

anthony88guy

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Xbox Version:v1.0

Posted 03 March 2004 - 12:33 AM

Moving your xbox with a pogo pin chip, its pretty easy to miss align your connections.


#4 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 12:36 AM

but i took the chip out and it still does it

#5 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 01:32 AM

bump on third page already

#6 thrsprj

thrsprj

    X-S Senior Member

  • Members
  • PipPip
  • 181 posts
  • Xbox Version:v1.4

Posted 03 March 2004 - 01:35 AM

check the traces on the mobo. make sure the pins didn't cut any of them.

#7 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 01:52 AM

yes im dumb, what are the tracers?

#8 muggs

muggs

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 397 posts
  • Location:Long Island
  • Xbox Version:v1.0

Posted 03 March 2004 - 02:33 AM

The traces are those little lines that run from point to point all over the mother board.



muggs

#9 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 02:57 PM

i checked all the tracers around the mobo. it all looks fine. Any other ideas on what could be wrong?

#10 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 05:59 PM

please help me this is my 4th xbox that broke. im tyred of having to buy new xboxes please help me

#11 fancy_flying

fancy_flying

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts

Posted 03 March 2004 - 06:07 PM

QUOTE (georgc @ Mar 3 2004, 02:59 PM)
please help me this is my 4th xbox that broke. im tyred of having to buy new xboxes please help me

OH MY GOD!!! Get someone to install the chip for you!!!

are you using a solderless chip or not?
what d0 point is it contacting?
are you really crappy at soldering?

#12 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 06:24 PM

im using a Matrix.
QUOTE
what d0 point is it contacting?

HUH?



and the 3rd xbox wasnt my fault the nvidia chip overheated

Edited by georgc, 03 March 2004 - 06:24 PM.


#13 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 07:59 PM

would the matrix have anything to do with it?


should i buy a new chip?

#14 player1

player1

    X-S Genius

  • Members
  • PipPipPipPip
  • 939 posts

Posted 03 March 2004 - 09:09 PM

QUOTE (georgc @ Mar 3 2004, 07:59 PM)
please help me this is my 4th xbox that broke. im tyred of having to buy new xboxes please help me

buy some lego I think its better suited to your needs. laugh.gif

#15 georgc

georgc

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts

Posted 03 March 2004 - 09:18 PM

allright you guys can fucking make fun of me all you want, but i would like some help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users