Jump to content


Photo

Replace Hd


  • Please log in to reply
3 replies to this topic

#1 Magester

Magester

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 03 March 2004 - 04:05 AM

I have a 160 GB HD installed and a xbit chip. The 160 will boot fine. However, I am trying to install a 200 GB drive now and no matter what bio's i use, i am unable to boot slayers install disc with the bigger harddrive hooked up. It gives me a chip error everytime. DOES ANYONE KNOW WHY??? I have also tried to hot swap it but that just freezes and makes me start over....

#2 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,743 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 03 March 2004 - 05:20 AM

what error are you getting?

what bios are you using?

what dvd drive do you have and what media is slayers burned on (does it boot with your 160 installed?)

#3 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 03 March 2004 - 05:44 AM

don't post this across multiple boards.

#4 Magester

Magester

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 03 March 2004 - 02:16 PM

I am getting error number 7 from superflo... I have tried all the different bio's. I have used 4977, 4979, 4980, 4981, and the M7. The harddrive is just a 200 GB western digital that i got from my friend. I have it set as cable select so i thought it would work right away like the 160 did... I am using the 616t drive that i have no have had any problems with, the cd is a cdrw and yes it does work with the 160 GB drive installed... Any idea's ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users