Jump to content


Photo

Font Builder


  • Please log in to reply
6 replies to this topic

#1 LarryX

LarryX

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Xbox Version:v1.0

Posted 04 March 2004 - 02:23 AM

wink.gif Ok tried making my own fonts tonight. The process seems simple, but (there's always a but) When I load it in the skin I get gray block. I tried a simple font arial black at 12 points.

So what's the trick? What is a good font to try?

LarryX

#2 flattspott

flattspott

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,787 posts
  • Location:Southern California
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 March 2004 - 02:30 AM

I'va never got it working either. geniusalz was nice enough to make some for me though

#3 ub312g0d

ub312g0d

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Near toronto
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 March 2004 - 02:41 AM

ohk, so, I assume you've downloader fontbundle. But you've decided to not read the extremely simple process thats described in the readme.txt. fyi, you are supposed to read readme files, that's what they're there for. sooo, I give to you a direct copy and paste of the readme.txt...

CODE


Run FontBundle and use it to launch the FontMaker utility.

Select your font and save off the TGA and ABC files to a directory.

Once that's done, "Load" the TGA file (will also bring in the ABC file).

Now "Build"

The resulting XPR file will be a Packed Resource file usable as a font in XDK-built applications
that use them.

Edited by ub312g0d, 04 March 2004 - 02:41 AM.


#4 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 04 March 2004 - 02:55 AM

Hmmm.... a couple of people have had problems with it. Not sure why... it should run fine with Win2k and a recent DirectX update; maybe it's related to the video card installed? Sometimes data is produced using the video drivers, which may be optomized in bizarre ways (this was true in the "old days" in particular - CorelDraw 3.0 didn't like Win3.1's Viper video card drivers and often printed black sheets instead of the image)



#5 flattspott

flattspott

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,787 posts
  • Location:Southern California
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 March 2004 - 04:32 AM

Yeah, my guess is it does have to do with the videocard. I have dirextx9b installed but got me a crappy videocard.

#6 LarryX

LarryX

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Xbox Version:v1.0

Posted 04 March 2004 - 12:28 PM

I've did read the Readme.txt not that it says much. I'm running W2k, DirectX9, with a Nvidia Gforce4 video card. Go figure.

#7 ub312g0d

ub312g0d

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Near toronto
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 March 2004 - 04:57 PM

I have a ti4600,winxp,dx9b,and not the latest, but just prior to them drivers, It has worked fine with other drivers and directx's in the past as well. I have also used it in win2k with a radeon 64mbddr and it worked fine then as well.

If you're still having trouble, email me them, look at my profile for me email, And I'll make them up for you.

Edited by ub312g0d, 04 March 2004 - 04:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users