Jump to content


Router Help

  • Please log in to reply
1 reply to this topic

#1 squidssss


    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 04 March 2004 - 05:12 PM

i am trying to connect my xbox to pc with a routeri have followed the guides but it will not connect this the first time i have used a router. in one of the guides it says if the router has a firewall built in you will need to forward ports 8602 both incoming and out goinging to the intternal ip address of your pc i havent got a clue how to do this my router is made by belkin help?

#2 duudfromnorway


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,631 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 March 2004 - 05:19 PM

My little troubleshooting for ftp crossover or router

1.pc and xbox ON? (and router or others),set default gateway to
2.correct cable? crossover if you ftp direct from pc to xbox or straight through with router.
3.nic lights is on? (green and/or orange)
4.(using crossovercable) IP on pc set to 192.168.0.(4)*. Xbox IP set to 192.168.0.(3)** . Edit necessary info in ftp soft as
SITE NAME=XBOX, IP ADDRESS= ip is the address you want to connect, in this case your Xbox),USER NAME=XBOX,PASSWORD=XBOX(usually set to XBOX if not been changed),
PORT=21, under options=all unchecked,
*= this is optional,i use 4 in my ip.
**=usually is this set to 3, universial you may say.
static ip set to yes.
setup network set to yes.
5.using router. reboot every single piece of hardware such as pc,router,modem and xbox AFTER you have plugged the right cables in.
now, you router should send out a ip address to your xbox( make sure dhcp is ENABLE and that "use static ip" on your xbox is set to NO(you have to reboot xbox if you change things in .ini file))
PC settings should be reciving IP and DNS address automatically, (if you have messed with nic configurations, try set to default)
If you`ve done it right, click on settings(xbox) and it should look somethings like this: type=DHCP,IP=(usually somewhere around is the IP address you recive from router.
LINE STATUS=100/FULL DUPLEX or something.
6.back to ftp. The IP on xbox, edit that into ftp address you try connecting and hit CONNECT BUTTONor whatever you do to make ftp prog. run.
7.Turn firewall off and check if anti virus prog. is stopping it by disable antivirus.
8. when ever you have MADE ANY changes in evox.ini or other, REBOOT Xbox.
9. if this doesn`t work? I don`t know, it worked for me.

ps! TO run ping command type PING followed by the IP ADDRESS to want to ping and -T in command prompt.

OR look in my sig, how to ftp for total newbs.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users