Jump to content


Photo

Help With Igr?


  • Please log in to reply
7 replies to this topic

#1 jason_krueger

jason_krueger

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 March 2004 - 02:39 AM

hey guys

i just recently got my xbox modded with an aladdin chip and what i think is the cromwell 4981 bios, and i can't get the igr to work!

i've tried everything; turning the "settings" igr option on and off, pressing ALL of the buttons, L,R,start,back and L,R,start,black. nothing works, so the only way i can change games is to turn my xbox off, then on again!

any help is greatly appreciated!

#2 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 March 2004 - 02:43 AM

if you are using evox, you need to load up evox.ini on your PC and turn all instantces of IGR to NO

the evox IGR clashes with the x2 bios IGR causing conflict....

all you need is the x2 bios IGR

#3 Klatu

Klatu

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,502 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 March 2004 - 02:45 AM

oh and it's L trigger + R trigger + back + start

not black

#4 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 March 2004 - 03:16 PM

QUOTE (Klatu @ Mar 4 2004, 11:45 PM)
oh and it's L trigger + R trigger + back + start

not black

there are two ways

for s controllers
L-trigger + R-trigger + Back + Black

for regular controllers
L-trigger + R-trigger + Start + Back

make sure you pressing them all at the same time

Edited by thewickedjester, 05 March 2004 - 03:16 PM.


#5 jason_krueger

jason_krueger

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 March 2004 - 09:39 PM

thanks for the replies dudes!

i've tried both button combinations (i've got the newer s-controller), but i still can't get the igr to work.

i haven't tried connecting my xbox to a pc yet, so i can't edit the evox.ini file, but is it the same as switching igr off in the evox dash "settings" menu?

i've tried with both the igr=yes and igr=no, and neither of them work!

any help is greatly appreciated!

#6 Grayrock

Grayrock

    X-S Member

  • Members
  • Pip
  • 139 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 March 2004 - 09:58 PM

QUOTE
what i think is the cromwell 4981 bios
Sounds like you dont have the right bios for IGR..

#7 player1

player1

    X-S Genius

  • Members
  • PipPipPipPip
  • 939 posts

Posted 06 March 2004 - 10:42 PM

4981 are xecuter bios and you dont have to load the ini up to your pc to change the evox settings.

#8 pjfan281

pjfan281

    X-S Expert

  • Members
  • PipPipPip
  • 645 posts

Posted 06 March 2004 - 10:57 PM

QUOTE (thewickedjester @ Mar 5 2004, 05:16 PM)
QUOTE (Klatu @ Mar 4 2004, 11:45 PM)
oh and it's L trigger + R trigger + back + start

not black

there are two ways

for s controllers
L-trigger + R-trigger + Back + Black

for regular controllers
L-trigger + R-trigger + Start + Back

make sure you pressing them all at the same time

L-trigger + R-trigger + Back + Black works for regular controls too. and you have to hit them all, but not the same moment initially. i hold down the triggers first then hit the other too ;0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users