Jump to content


Photo

Problems With Joining Games?


  • Please log in to reply
8 replies to this topic

#1 Black2lip

Black2lip

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 06 March 2004 - 05:46 PM

Hi last week I got banned from xbox live and got an unbanned EEPROM. So now I can play on xbox live but I have a lot sessions where I can not join. For instance at MotoGP I see a whole list of sessions and when I try to join then I get 25% of the time a message that the session is gone, but when I refresh the list the session is still in the list.

Sometimes a friend of mine is playing in that session and I know for sure that it's active but when I try to join I get the error that it's gone. I also got this with other games not just with MotoGP.

Could this have anything to do with the fact that I now have a new EEPROM? Didn't used much xbox live before last week so can't really tell if this is a new problem since last week or not. Atleast the few times that I played xbox live before last week I never had any problems with it.

#2 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 March 2004 - 07:38 PM

How do other games work?

#3 Black2lip

Black2lip

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 07 March 2004 - 09:48 AM

QUOTE (shanafan @ Mar 6 2004, 09:38 PM)
How do other games work?

Well also got this problem with PGR2 and TopSpin, but I never noticed as much before I got another EEPROM so I'm wondering if that could have anything to do with it.

#4 SicilianBoy

SicilianBoy

    X-S Enthusiast

  • Members
  • 25 posts

Posted 07 March 2004 - 10:52 PM

yeah i got the same problem too,i cant connect to certain people when playing top spin...i was thinking that it could be a firewall issue...does anybody have any clue in how to fix this connection problem?

#5 tNCecil

tNCecil

    X-S Expert

  • Members
  • PipPipPip
  • 503 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 March 2004 - 01:20 AM

Connect to your router/open your software firewall, open ports, and whatever other adjustments that might be needed. Im not sure of the exact ports for XBL, but im sure it says somewhere on the the XBL website, or in the manual

#6 DaShiZNiT

DaShiZNiT

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,267 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 March 2004 - 01:42 AM

QUOTE

Opening the three ports (UDP 88, UDP 3074, and TCP 3074) is not necessary for Xbox Live to work properly


Most cable/DSL routers implement Network Address Translation (NAT), as does Windows Internet Connection Sharing (ICS). For NAT devices, no port forwarding is required for Xbox Live to work. Port forwarding is required only if you are running a proxy server or true firewall instead of or in addition to a NAT.


believe it or not, but certain linksys, D-link, and M$ routers are the culprit.
Some are compatible, others are not.
it seems they need a simple firmware update, I have the Linksys BEFSR41 (v3), and kept getting the same issues in counter-strike, then got the firmware update and all is good!

XboX Router Compatibility
beerchug.gif




#7 Black2lip

Black2lip

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 08 March 2004 - 08:15 AM

I have a draytek Vigor 2200E which has NAT so it should work properly.

I did a firmware upgrade yesterday so who knows that might help but I didn't had any time yet to test it out.

#8 NeOnRaBbIt

NeOnRaBbIt

    X-S X-perience

  • Members
  • PipPip
  • 462 posts
  • Location:Philadelphia, PA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 March 2004 - 08:42 PM

im pretty sure most dlink routers work though because wen i first got live the router i was usin was a DI-714 which has been discontinued for almost 1 year an a half. This simple router worked fine with xbox live when logging in an getting into games an such...i jus recently got a DI-624 which is pretty much the best thing u can get...this router actaully is starting to make me mad because of lan problems even with newest frimware (2.73).

so my point is that just because its not on the list, like my 714, it doesnt mean it wont work, but if it says that it jus doesnt work, then u got a problem....

#9 introvenus

introvenus

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 March 2004 - 10:28 PM

NAT only works one way (outbound), your router still does not know where to send inbound traffic ... so if both yourself and the host are behind a NAT router OR a firewall you will have this problem. Forward all inbound traffic from the router to your XBox and watch your problems dissapear. Alternatively, forward just the ports that Live needs ... go look 'em up on xbox.com.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users