Jump to content


Photo

Strange Ftp Problem - Ie Works But Not Flashfxp


  • Please log in to reply
2 replies to this topic

#1 RoyalFool

RoyalFool

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 March 2004 - 05:54 PM

I don't get it. I've turned off passive mode , disabled resuming but FlashFXP still can't connect to my Xbox. And then I tried Internet Explorer (Because I had exhausted all my other options) and it miraculously worked! I could browse the Xbox disk drives and everything.

Anyone know what IE is doing differently that FlashFXP isn't doing? I'd appreciate some help.

Not that I think it matters, but I'm using an X-ecuter 2.3b Lite and running an EvoX boot disc (3935).

#2 Slidell D

Slidell D

    X-S Enthusiast

  • Members
  • 10 posts

Posted 06 March 2004 - 06:15 PM

go into network connections, highlight tcp/ip and then click properties......and set your ip to 1 number under your xbox setting.
(i.e. xbox ip: 195.195.195.195 ur connection:195.195.195.194 subnet:255.255.255.0 default:195.195.195.1)

go into flashfxp click: quick connect and enter your xbox ip there, user name:xbox, password:xbox.....It should connect....if not keep tampering with the network connections settings...just keep resetting them to whatever your settings should be exit all the way out and try connecting to flash.....also you need to have a crossover cable not a patch cable.....and once the cable is connected from your tcp/ip card to your xbox you need to restart your xbox

Edited by Slidell D, 06 March 2004 - 06:17 PM.


#3 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 March 2004 - 06:15 PM

you have user pass in flashfxp to xbox/xbox?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users