Jump to content


Photo

Networking your Xbox (the best guide so far...)


  • Please log in to reply
116 replies to this topic

#106 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 September 2004 - 03:24 PM

Speed issues suck. You just need to continue with trial and error. Make sure the cable you are using is perfect, if you aren't sure get a cable tester or buy a new one. Try getting a hub and/or switch and go from xbox to hub/switch and then from there to your computer. This would eliminate any problems your nics might be having communicating with the xbox nic. If these still don't help try with a different computer.

EDIT on 10.28.04
** GUIDE Updated **
  • Speed troubleshooting section
  • Getting xbox online succesfully to use RSS news feeds, Linksboks, etc.
  • Minor wording changes throughout

Edited by mrRobinson, 28 October 2004 - 06:09 PM.


#107 zhk

zhk

    X-S Senior Member

  • Members
  • PipPip
  • 207 posts

Posted 21 October 2004 - 02:18 AM

I know why it is now!!!!!

The unplugged,plugged,unplugged................

It a Temprature issue,...

I dont know if anyone has/had this problem before or if anyone posted this, but if the xbox is too hot it will turn the LAN on,off,on,off....

I noticed this because I was getting great speed lately, but just now I was playing a game for a few hours and it was running pretty hot, then I tryed tranferring over some files and it started again...then I thought the temp cause what else was diferent from before i played the game.... so I increased the fan speed, pulled it out of my tv stand and tryed again....

And no-more on,off,on,off........ i'm back to 7-8MB/s on avrage, I get burst of up to 33MB/s but thats not really acurate laugh.gif dont think it would even be possible on a 100Mbit line.....

Anyhow I hope this helps to anyone that has this issue.... let me know if it worked for you as well cool.gif

#108 Tantor_

Tantor_

    X-S Enthusiast

  • Members
  • 0 posts

Posted 21 October 2004 - 06:54 PM

Having a strange kinda problem. It seems that when i transfer directories with many small files the xbox seems to lock. Ftp transfer is ended. I can still telnet into my xbox though. This concearns when i'm using qwiz to upload iso games and also when i tried to transfer xbmc ver 1.1 to my box. Big files are no problem?

Have read the guide and have done all the right things.
Anyone having similar problems?
Running my xbox via a dlink 624+, also having my computer connected to it.
Not running wireless on any of them yet.

Plz help, kinda confusing

#109 iamtheuser

iamtheuser

    X-S Enthusiast

  • Members
  • 0 posts

Posted 06 November 2004 - 09:13 AM

Hate to do this, but I went through all the steps and troublr shooting, and this still doesnt work. Here are the details. I am connecting to the box with a crossover cable directly from my computer. i have even tried several different crossovers.

The IP adresses are exactly what was posted in the first post. When I try pinging 192.168.0.3, I get a "Request Times Out" error message. I did the "/ping localhost" and that checked out just fine. Shouldnt be a problem with the network card.
I made sure that any firewalls were turned off.
Internet connection sharing is on.
Anyone want to take a shot at this?

Im running with a Xenium Ice chip and the EvoX dashboard.

Thank you in advance.

#110 Presidan

Presidan

    X-S Enthusiast

  • Members
  • 26 posts

Posted 09 November 2004 - 10:46 PM

Thank you Mr Robinson ! You are DA'MAN!
Yesterday i was a total noob. Today I,m a noob that can FTP in/out of his xbox. Thanks to your easy to follow tutorial. Keep it up

#111 Presidan

Presidan

    X-S Enthusiast

  • Members
  • 26 posts

Posted 09 November 2004 - 10:50 PM

MR ROBINSON : YOU DA'MAN!

Yesterday, i was a total noob. Today i'm a noob that can FTP in/out of his xbox thanks to your easy to follow most detailed tutorial. Worked on first attempt and got an average speed of 11 M's/sec.

Thanks again and keep up the good work

#112 Killa_Ca

Killa_Ca

    X-S Enthusiast

  • Members
  • 11 posts

Posted 14 November 2004 - 08:51 PM

Yea ive read this guide a couple times, i havent actually attempted it yet, but i was wondering, i have windows ME, so how can i change my IP, cause when i run "winipcfg", i am not able to do it, OR is it you can change your IP when you cpu is connected to your xbox, sorry if this is a stupid question.

#113 chilin_dude

chilin_dude

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,945 posts
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 15 November 2004 - 11:32 PM

Very nice work beerchug.gif

#114 BreakZ

BreakZ

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 21 December 2004 - 10:53 PM

sad.gif I have been trying this for 2 days non-stop and I have gone all over the internet trying absolutely everything and I still can't connect to my xbox.
This is what I have:
1) X-box version 1.6 and I just got a modchip on it. When I Start it with the modchip on it has an Evo X on the top left of the screen. I Guess this is a Evolution-X dashboard? It looks just like the standard dash thow.
2) Hub
3) Computer with Windows XP
4) Flash FXP

Can somone please help me. The whole time when the guides ask me to change the xbox IP, I have bene going to
Options->Network Connections->IP address->Manual than I would enter in the IP. Is that the right way?

#115 GigGleR

GigGleR

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 December 2004 - 06:12 PM

well, I love the guide and is is very helpful. But I'm still stuck sad.gif

I am using a brand new crossover cable to connect direct to my PC and using Evox Dash +3935. Every time I try to get Flash FXP to connect to my Xbox I get the following error after getting thru the standard FTP type login procedure....

[R] PORT 192,168,0,2,19,19
[R] 425 Can't open data connection to 192.168.0.2:4883
[R] List Error

My PC I.P. is set 192.168.0.2 and my Xbox is set to 192.168.0.3

Any help that can be provided would be greatly appreaciated.

Thank you.

#116 T_V_B

T_V_B

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:The Netherlands
  • Xbox Version:v1.0

Posted 22 December 2004 - 10:58 PM

Okey, I've read your tutorial carefully but there is are somthing I don't understand.
If you have a USB DSL modem you can't connect it to a NIC or am I missing something here uhh.gif. Please help!!

#117 Mr. Tom

Mr. Tom

    X-S Senior Member

  • Members
  • PipPip
  • 269 posts
  • Xbox Version:v1.5
  • 360 version:none

Posted 23 December 2004 - 04:15 AM

QUOTE(BreakZ @ Dec 21 2004, 11:56 PM)
sad.gif  I have been trying this for 2 days non-stop and I have gone all over the internet trying absolutely everything and I still can't connect to my xbox.
This is what I have:
1) X-box version 1.6 and I just got a modchip on it. When I Start it with the modchip on it has an Evo X on the top left of the screen. I Guess this is a Evolution-X dashboard? It looks just like the standard dash thow.
2) Hub
3) Computer with Windows XP
4) Flash FXP

Can somone please help me. The whole time when the guides ask me to change the xbox IP, I have bene going to
Options->Network Connections->IP address->Manual than I would enter in the IP. Is that the right way?

View Post




FYI: the evox picture in the corner means its the evox bios, and you are still running the MS dashboard. to FTP you will need to put another dashboard with a built in FTP server (like evox or avalaunch)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users