Jump to content


Photo

Crimson Skies Works Pbl!


  • This topic is locked This topic is locked
8 replies to this topic

#1 ZedDedd

ZedDedd

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 March 2004 - 04:15 AM

I just bought another Xbox, and decided to try a different Hack I read about somewhere here – the fonthackpackage-dc (feenix) It turns your Xbox Live menu item into a Phoenix Bios Loader (it looks like 1.35i but my screen is scrambled) – actually quite slick and it also takes care of the clock loop problem because it always boots in xboxdash so you can fix the clock (I assume). I can’t believe more is not said about it, THANKS DC!

ANYWAYS….I though I would once again try Crimson Skies. I loaded up the DVD – went past the training and almost pee’d my pants – it worked! I went past the Big John – still works! Now I’m still a little further, and it is still working! After trying to see what made it work, I found out that it is nothing more than THE DASHBOARD VERSION OF EVOX THAT COMES WITH FEENIX! It shows as RemoteX V1.8.368(something else may be cut off my screen). When I upgraded the dash to 3935, it went bye-bye. I briefly tried to see if it was a ini setting (default was IGR on, etc.), but if I use the remoteX ini for new evox3935, CS doesn’t work.

I put the Evox RemoteX dash on my other Xbox – and it works! Both the DVD and off the Hard Drive. Transferred the save files and all that. I also used the default skin – when it messes up in the 3935 version it show a loop when CS loading that doesn’t show in other skins……

So far from what I can tell it is the version of the Evox dash. I am going to goof around some more. It does look promising – at least I’ve gotten farther in the game that I’ve been able before.

The BFM bios that comes w/ feenix is X2 4979.06 1 meg. I tried it on my other box w/ 4981.06 and it works also. Both my boxes have the 5101.01 kernel, and the 4920 (is it?). The box (StarWars edition) I just got has with the feenix PBL hack and a fan. My other one doesn’t have fan and the straight PBL 1.35i. I’m guessing they both have the focus chip because of PBL flicker. Still can’t get PBL1.4 to work on either though….

Please let me know if anyone else has success.........

Edited by ZedDedd, 07 March 2004 - 02:41 PM.


#2 Valhalla1

Valhalla1

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 March 2004 - 03:37 PM

wait a min.. so you are saying the problem all along is newest ver of Evox caused CS to not load ?

I used PBL with unleashx as dashboard,and it still locked. evox latest was installed but i wasnt using it.

anyway i cant test this cuz i've finally flashed my tsop and dont have to mess with pbl any more

#3 ZedDedd

ZedDedd

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 March 2004 - 09:54 PM

Yep, it seems so - I am past the Dark night level w/ PBL1.35i. I use the new evox dash for everything because the xgamesaver has problems with old evox. When I want to play CS, I have the old dashboard in the dashboards section and launch it. It plays (so far) every time w/o a hitch.

Edited by ZedDedd, 08 March 2004 - 01:01 PM.


#4 ZedDedd

ZedDedd

    X-S Enthusiast

  • Members
  • 22 posts

Posted 15 March 2004 - 07:15 PM

Anybody try this fix yet?

#5 ProdigyXP

ProdigyXP

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 23 March 2004 - 12:21 AM

QUOTE (ZedDedd @ Mar 15 2004, 03:15 PM)
Anybody try this fix yet?

Hey ZedDedd... nice work on figuring out CS. I would like to try this on my setup as well, but I am unfortunately not too swift on how everything works. smile.gif

I have a soft-modded xbox (I used 007 save game to load Evox so I could put PBL 1.35i on. I then use an audio CD in the D drive to launch the audio exploit to take me into PBL). Everything works good and I have everything PBL-related on the E partition. Not sure if any of that matters...

Anyway, how would I go about getting CS to load using my current config? I was hoping I wouldn't have to change my setup just to get CS to run from the hard drive. I think I was being a bone-head by copying FreeX to my apps folder and then trying to run it from within PBL 1.35i. It loaded past the Phoenix logo and then dropped me back out to the MS dashboard. I imagine I can't run it like that because I have already loaded a newer version at that point. Any chance at giving a quick "how to make CS work with PBL1.35i for Dummies" tut? smile.gif


Thanks

Edited by ProdigyXP, 23 March 2004 - 12:30 AM.


#6 ZedDedd

ZedDedd

    X-S Enthusiast

  • Members
  • 22 posts

Posted 05 April 2004 - 03:23 PM

Sorry for the late reply, but I havn't been monitoring this thread. Basically, you wan to set up the aforementioned Evox Dash in a separate folder under where you keep your apps, or you could start a new "Dashboards" section under Evox. Once you got the folder setup and the dashboard contents copied to it, you would have to rename the Evox dash xbe. to default .xbe so you basically can run it. Now, whenever you want to run CS, just hop over to your new Evox dash , run the dash, and from within your "new" dash, run CS under the games. Hope this helps if you havn't got it to run yet.

#7 Tarren

Tarren

    X-S Enthusiast

  • Members
  • 18 posts

Posted 11 July 2004 - 11:02 PM

Just letting you all know that this fix worked for me with my Crimson Skies backup as well!

I did what the above poster said, ran the older evox version from my dashboard (I use pbl bfm).........and then ran Crimson Skies from the older evox, and it works like a charm!

#8 rwemyss

rwemyss

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 March 2005 - 10:56 PM

Very nice! Easy fix. Works great even on 1.6 xbox (which I have) because you don't have to remove pbl! Just go get onthackpackage-dc and add that EvoX to the apps dir, and BAM! Works! Thanks a TON!

#9 anjilslaire

anjilslaire

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,176 posts
  • Location:/home/laire
  • Interests:duh...I'm here, aren't I?
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 14 March 2005 - 11:08 PM

Evox M8 bios works with Crimson Skies on all dashes. Nkpatcher does, too.
Use a current exploit, and you'll have no issues...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users