Jump to content


Photo

Well That's Not Supposed To Happen.


  • Please log in to reply
5 replies to this topic

#1 HomestarStunner

HomestarStunner

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 07 March 2004 - 07:39 AM

Well this has most definitely probably been posted before I still can't find a definite answer. So, I put a dvd movie on to my hard drive and that worked fine. When playing the first .vob file, everything was fine too. Then when I went to the second one, I heard the french language! My first reaction was WTF? So how do I fix this?

#2 MoNkNZ

MoNkNZ

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 07 March 2004 - 09:26 AM

Try the STACK function in XBMC. It should stick with the same audio stream.

#3 HomestarStunner

HomestarStunner

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 07 March 2004 - 10:31 PM

Ok I will try that.

Edit:Yea that didn't work

Edited by HomestarStunner, 07 March 2004 - 10:38 PM.


#4 Morien

Morien

    X-S Genius

  • Members
  • PipPipPipPip
  • 962 posts

Posted 08 March 2004 - 02:28 AM

Go into the OSD (old or new) and then select the right audio track.

Morien

#5 HomestarStunner

HomestarStunner

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 08 March 2004 - 02:50 AM

Sorry but where is the OSD?

Edit: I think I got it. I just pressed the back button on the dvd controller and then I went to audio and pressed the skip+ button twice. and that's when I got the English language back. But I needed to do that for each of the .vob files on my dvd. So is there some why I can just delete the French track so that it only plays English?

Edited by HomestarStunner, 08 March 2004 - 03:07 AM.


#6 Morien

Morien

    X-S Genius

  • Members
  • PipPipPipPip
  • 962 posts

Posted 08 March 2004 - 06:43 AM

Search for the tool TMPGEnc Plus (PC tool). That should do what you're looking for.

Morien




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users